<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
<link href="https://nativenewsonline.net/currents/school-bus-heading-to-window-rock-rear-ended-leaving-one-student-dead-and-several-injured" rel="canonical" />

    
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                                                <meta name="Cache-control" content="no-cache" />
                                    

                <link rel="icon" type="image/x-icon" href="/templates/rt_akuatik/custom/images/fav_icon.png" />
        
            
         <meta charset="utf-8" />
	<base href="https://nativenewsonline.net/currents/school-bus-heading-to-window-rock-rear-ended-leaving-one-student-dead-and-several-injured" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@nativenews_net" />
	<meta name="og:title" content="School bus heading to Window Rock rear-ended, leaving one student dead and several injured" />
	<meta name="twitter:title" content="School bus heading to Window Rock rear-ended, leaving one student dead and several injured" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://nativenewsonline.net/images/2022/HolbrookIndianSchoolKilled_.png" />
	<meta name="twitter:image" content="https://nativenewsonline.net/images/2022/HolbrookIndianSchoolKilled_.png" />
	<meta name="og:url" content="https://nativenewsonline.net/currents/school-bus-heading-to-window-rock-rear-ended-leaving-one-student-dead-and-several-injured" />
	<meta name="og:site_name" content="Native News Online" />
	<meta name="og:description" content="A Holbrook Indian School student was killed and six others were injured on Sunday morning when a semi-truck rear-ended a school bus that was taking them to Window Rock, Arizona, on a field trip. " />
	<meta name="twitter:description" content="A Holbrook Indian School student was killed and six others were injured on Sunday morning when a semi-truck rear-ended a school bus that was taking them to Window Rock, Arizona, on a field trip. " />
	<meta name="author" content="Jenna Kunze" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="referrer" content="origin" />
	<meta name="description" content="A Holbrook Indian School student was killed and six others were injured on Sunday morning when a semi-truck rear-ended a school bus that was taking them to Window Rock, Arizona, on a field trip. The accident occurred at approximately 9:28 a.m., while..." />
	
	<title>School bus heading to Window Rock rear-ended, leaving one student dead and several injured | Currents</title>
	<link href="https://nativenewsonline.net/wukw" rel="shortlink" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" />
	<link href="/plugins/system/jce/css/content.css?badb4208be409b1335b815dde676300e" rel="stylesheet" />
	<link href="/media/com_rstbox/css/engagebox.css?8468218f4b348bf8333d35dc624500ec" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik_300.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik-joomla_300.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/custom_300.css" rel="stylesheet" />
	<style>
.eb-1 {
                --animation_duration: 300ms;

            }
        
		.eb-1 .eb-close:hover {
			color: rgba(255, 0, 0, 1) !important;
		}	
	
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"74db0a6d94f42158c53193868fba0692","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/system/js/caption.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/system/js/core.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/com_rstbox/js/engagebox.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/media/jui/js/bootstrap.min.js?8468218f4b348bf8333d35dc624500ec"></script>
	<script src="/templates/rt_akuatik/custom/js/moment.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
            <!-- EngageBox #1 Actions Start -->
            
        !(function() {  
                if (!EngageBox) {
                    return;
                }

                EngageBox.onReady(function() {
                    var me = EngageBox.getInstance(1);

                    if (!me) {
                        return;
                    }

                    
        !(function() { me.on("afterClose", function() { EngageBox.getInstance(1).destroy(); }); })();
                });
             })();
            <!-- EngageBox #1 Actions End -->
        
	</script>
	<!-- Joomla Facebook Integration Begin -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '6281125331913536', {}, {agent: 'pljoomla'});
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=6281125331913536&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- Joomla Facebook Integration end -->

    
                    <script data-ad-client="ca-pub-4948256506183617" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<meta name="google-site-verification" content="Ad3DjXtH-EVlpDuXK23aQEGUNYBOmmPjQ6UMBPTD6DI" />

<link rel="stylesheet" href="https://use.typekit.net/iji6eku.css">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-D', [[640, 480], [300, 600]], 'div-gpt-ad-1627912410664-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-M', [[300, 250], [300, 400]], 'div-gpt-ad-1627913061753-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-D', [728, 90], 'div-gpt-ad-1587404746467-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-M', [300, 250], 'div-gpt-ad-1587572865024-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-D', [728, 90], 'div-gpt-ad-1587570450998-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-M', [300, 250], 'div-gpt-ad-1587570564135-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-SS-D-A', [300, 600], 'div-gpt-ad-1617218340535-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-SS-M-A', [300, 250], 'div-gpt-ad-1617218563310-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-TLR-D', [300, 250], 'div-gpt-ad-1611780199855-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-D', [300, 250], 'div-gpt-ad-1587569060446-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-2', [300, 250], 'div-gpt-ad-1590537593358-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNO-ROS-LR-3', [300, 250], 'div-gpt-ad-1590537763608-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNO2-ROS-LR-4', [300, 250], 'div-gpt-ad-1590537889594-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-5', [300, 250], 'div-gpt-ad-1590538024182-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-6', [300, 250], 'div-gpt-ad-1590538150377-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-TOAST-D', [[980, 120], [970, 250], [970, 90]], 'div-gpt-ad-1636467539891-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-TOAST-M', [320, 50], 'div-gpt-ad-1620922781729-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-B-D', [[970, 250], [980, 120]], 'div-gpt-ad-1627656194105-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-B-M', [[300, 250], [320, 50]], 'div-gpt-ad-1627656446816-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NA-HEALTH', [300, 250], 'div-gpt-ad-1646154438759-0').addService(googletag.pubads());

     googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="facebook-domain-verification" content="rrmnv7o2q3wh4y06m6vcizlr7h83p1" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NFTCH6T');</script>
<!-- End Google Tag Manager -->
            

<!-- sh404SEF sharing buttons css -->
<style>
    .wbl-social-buttons :after,.wbl-social-buttons :before{display:none}.wbl-social-buttons ul{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;list-style:none;line-height:2.2;margin:0;padding:1em}.wbl-social-buttons .wbl-social-button{list-style:none;line-height:1;padding:0;margin:.5em;font-size:0.9rem}.wbl-social-buttons .wbl-social-button a.wbl-social-link,.wbl-social-buttons .wbl-social-button a.wbl-social-link .wbl-social-static-text,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link .wbl-social-static-text{text-decoration:none}.wbl-social-buttons .wbl-social-link{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;padding:.15em;text-decoration:none}.wbl-social-buttons .wbl-social-link.wbl-social-has-text{padding:.15em 1.25em .15em .75em}.wbl-social-buttons .wbl-social-static-text{text-align:center}.wbl-social-buttons .wbl-social-hide{display:none}.wbl-social-buttons .wbl-social-icon{width:2em;height:2em}.wbl-social-rounded .wbl-social-button{border-radius:2em}.wbl-social-squared .wbl-social-button{border-radius:.2em}
.wbl-social-colors a,.wbl-social-colors a:active,.wbl-social-colors a:focus,.wbl-social-colors a:visited{fill:#fff}.wbl-social-colors a .wbl-social-static-text,.wbl-social-colors a:active .wbl-social-static-text,.wbl-social-colors a:focus .wbl-social-static-text,.wbl-social-colors a:visited .wbl-social-static-text{color:#fff}.wbl-social-colors .wbl-social-button:hover{background:#777}.wbl-social-colors .wbl-social-facebook{background:#3067a3}.wbl-social-colors .wbl-social-twitter{background:#0c7abf}.wbl-social-colors .wbl-social-linkedin{background:#0071a1}.wbl-social-colors .wbl-social-pinterest{background:#bd081c}.wbl-social-colors .wbl-social-whatsapp{background:#25d366}.wbl-social-colors .wbl-social-share-api{background:#777}</style>
<!-- End of sh404SEF sharing buttons css -->

<script>var _sh404SEF_live_site = 'https://nativenewsonline.net/';</script>
<script class="sh404SEF_analytics">
	var sh404SEFAnalyticsType = sh404SEFAnalyticsType || [];
	sh404SEFAnalyticsType.universal = true;

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
	ga('create', 'UA-52532488-1','auto');
	ga('require', 'displayfeatures');
	ga('require', 'linkid');
	ga('send', 'pageview');
</script>



<!-- Google sitelinks search markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://nativenewsonline.net/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://nativenewsonline.net/search?searchword={search_term_string}",
        "query-input": "required name=search_term_string"
    }
}
</script>
<!-- End of Google sitelinks search markup-->



<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/currents/",
	    "name": "Currents"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

</head>

    <body class="gantry tilt site com_content view-article no-layout no-task dir-ltr itemid-301 outline-300 g-offcanvas-left g-default g-style-preset2">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NFTCH6T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ec6a80fa356d90013c4b213&product=inline-share-buttons&cms=sop' async='async'></script>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-4620-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="51rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-top">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-system-messages">
                                            
<div id="system-message-container">
    </div>

            
    </div>
        </div>
            </div>
            </div>
        
    </section>
                    
                <section id="g-navigation">
                                        <div class="g-grid">                        

        <div class="g-block size-100 align-right smallpaddingbottom smallpaddingtop hidden-phone">
             <div id="social-6001-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.instagram.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-instagram fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="search-icon" class="g-block size-20 smallpaddingright smallpaddingbottom smallpaddingtop nomargintop">
             <div id="search-9578-particle" class="g-content g-particle">            <div id="g-search-search-9578" class="g-search ">
                <form action="/search" method="post">
            <input type="text" name="searchword" placeholder="" size="30" maxlength="200" value="" title="">
        </form>
            </div>
            </div>
        </div>
                    

        <div id="nav-logo" class="g-block size-60 nopaddingtop smallpaddingbottom center nomarginall hidden-phone">
             <div id="logo-4326-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="Native News Online" rel="home">
    
            <img src="/templates/rt_akuatik/custom/images/2022/native_news_online_logo-UPDATED_h.png" alt="Native News Online" />
    
            </a>
            </div>
        </div>
                    

        <div class="g-block size-20 align-right smallpaddingbottom nomargintop hidden-phone">
             <div id="custom-1737-particle" class="g-content g-particle">            <div class="nav-right">
<div class="fb-btn-group">
<!--https://www.paypal.com/donate/?hosted_button_id=59J4RELJHC7J2-->
<a href="/donate" class="fb-donate-btn" >Donate</a>
<a href="/subscribe-to-native-news-today" class="fb-newsletter-btn">Get Newsletter</a>
</div>
  <!-- <div id="date"></div> -->
</div>
<script>
//document.getElementById("date").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingall nomarginall visible-phone">
             <div id="custom-7525-particle" class="g-content g-particle">            <!-- <div id="mobileDate"></div> -->
<script>
//document.getElementById("mobileDate").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
<div class="fb-btn-group">
<a href="/donate" class="fb-donate-btn" >Donate</a>
<a href="/subscribe-to-native-news-today" class="fb-newsletter-btn">Get Newsletter</a>
</div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom visible-phone mobile-logo">
             <div id="logo-1616-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="akuatik" rel="home">
    
            <img src="/templates/rt_akuatik/custom/images/2022/native_news_online_logo-UPDATED_h.png" alt="akuatik" />
    
            </a>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-menu" class="g-block size-100 center nopaddingall">
             <div id="menu-7130-particle" class="g-content g-particle">            <nav class="g-main-nav" data-g-hover-expand="true">
        <ul class="g-toplevel">
                                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
                            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-761 g-standard  ">
                            <a class="g-menu-item-container mobile-only" href="/search">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Search</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-301 active g-standard  ">
                            <a class="g-menu-item-container" href="/currents/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Currents</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-302 g-standard  ">
                            <a class="g-menu-item-container" href="/opinion/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Opinion</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-450 g-standard  ">
                            <a class="g-menu-item-container" href="/sovereignty/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sovereignty</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-303 g-standard  ">
                            <a class="g-menu-item-container" href="/education/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Education</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-304 g-standard  ">
                            <a class="g-menu-item-container" href="/arts-entertainment/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">A &amp; E</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-305 g-standard  ">
                            <a class="g-menu-item-container" href="/health/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-818 g-standard  ">
                            <a class="g-menu-item-container" href="/environment/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Environment</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-310 g-parent g-standard g-menu-item-link-parent ">
                            <a class="g-menu-item-container" href="/advertise">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                                            <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                                    
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-574  ">
                            <a class="g-menu-item-container" href="/advertise/pay-online">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Pay Online</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-634  ">
                            <a class="g-menu-item-container" href="/request-rates">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Request Rates</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
                                                                                                                                
                
        
                
        
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-635  ">
                            <a class="g-menu-item-container" href="/media-kit" target="_blank" rel="noopener&#x20;noreferrer">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Media Kit</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-936  ">
                            <a class="g-menu-item-container" href="/classified-ad-payment">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Place Classified Ad</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-637  ">
                            <a class="g-menu-item-container" href="/sponsored-content/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sponsored Content</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                                                                                
        
                
        
                
        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-381 g-standard  ">
                            <a class="g-menu-item-container" href="/classifieds/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Classifieds</span>
            
                    </span>
                                                </a>
                                </li>
    
    
        </ul>
    </nav>
            </div>
        </div>
            </div>
            
    </section>
                                
                <header id="g-header">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fullwidth_spacer">&nbsp;</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </header>
                
                                
                
    
                <section id="g-container-main" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-68">
             <main id="g-mainbar">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><span itemprop='hide_ads' hide_ads='false'></span>
<div class="item-page default_layout " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
    		
			<div class="page-header">
		<h1 itemprop="headline">
			School bus heading to Window Rock rear-ended, leaving one student dead and several injured		</h1>
							</div>
					
		

	<!-- moved this from bottom -->
	
	
	<!-- -- -->

	

						<div><script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src="https://ws.sharethis.com/button/buttons.js"></script><script type='text/javascript'>stLight.options({publisher:'jm-00000000-0000-0000-0000-000000000000'});</script><span  class="st_facebook_large"  displayText="Facebook"></span><span  class="st_twitter_large"  displayText="Tweet"></span><span  class="st_linkedin_large"  displayText="LinkedIn"></span><span  class="st_email_large"  displayText="Email"></span><span  class="st_sharethis_large"  displayText="ShareThis"></span></div>
				


	<div itemprop="articleBody">
				<div class="pull-none item-image"> <img
		class="caption" title="Photo: iStockphoto" src="/images/2022/HolbrookIndianSchoolKilled_.png" alt="" itemprop="image"/> </div>
	<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Jenna Kunze</span>	</dd>
			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar" aria-hidden="true"></span>
					<time datetime="2022-08-29T17:37:29-04:00" itemprop="dateCreated">
						August 29, 2022					</time>
			</dd>			
			
						</dl>
<div style='margin-bottom:40px'></div><p>A Holbrook Indian School student was killed and six others were injured on Sunday morning when a semi-truck rear-ended a school bus that was taking them to Window Rock, Arizona, on a field trip.</p> <p>The accident occurred at approximately 9:28 a.m., while the bus was headed eastbound on Interstate 40 near Sanders, Arizona, according to a report obtained by Native News Online from the Arizona Department of Public Safety.</p><p>The collision occurred when a commercial vehicle failed to stop for a backup of cars from a previous collision and struck the Holbrook Indian School shuttle van carrying the school children. The collision caused the school shuttle to then crash into a passenger van in front of it.</p><p>The Holbrook shuttle van was carrying 23 people, including multiple minors. Seventeen-year-old Kiarra Gordon (Dine) of Wide Ruins, Ariz., was pronounced dead at the scene, according to the report.&nbsp; She was a student at the Seventh Day Adventist School Indian School in Holbrook, Arizona.&nbsp;</p><p>“This is a very sad day for the Holbrook Indian School community; one of our students died, and six others were injured in a school bus accident this morning,” Ulysses Campos, vice-principal for Student Life at Holbrook Indian School, wrote in a&nbsp; statement on the school’s website.&nbsp; Our concerns now are for our parents and families as we uphold and grieve with them. We ask that you would be patient and respectful as we work through this as a school community, and we solicit your prayers on behalf of everyone impacted by this tragedy.”</p><p>The victim’s aunt, Falonna Ashley, <a href="https://www.facebook.com/photo/?fbid=10225073944090223&amp;set=a.1710212989620">posted a message and photo on Facebook </a>grieving her niece.&nbsp;</p><p>“It is with deep sadness we announce the unexpected passing of our beloved Kiarra Gordon,” she wrote. “She was a beautiful, sweet, smart &amp; talented young woman who was always a joy to be around. We lost her through a semi/bus accident today. This hurts so much.”</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><h4>More Stories Like This</h4><a href='indigenous-culture-celebrated-at-minnesota-state-fair'>Indigenous Culture Celebrated at Minnesota State Fair</a><br/><a href='montana-s-nine-day-election-laws-trial-concludes'>Montana’s nine-day election laws trial concludes</a><br/><a href='interview-astronaut-nicole-mann-is-set-to-become-the-first-native-woman-in-space'>INTERVIEW:  Astronaut Nicole Mann is Ready to Become the First Native Woman in Space</a><br/><a href='utah-sues-biden-over-move-to-restore-bears-ear-grand-staircase-escalante'>Utah Sues Biden Over Move to Restore Bears Ear, Grand Staircase-Escalante</a><br/><br/>

<div class="customdonate_article"  >
	<div>
<p><strong>Do you appreciate a Native perspective on the news?&nbsp;</strong></p>
<p>For the past decade-plus, we’ve covered the important Indigenous stories that are often overlooked by other media. From the protests at Standing Rock and the toppling of colonizer statues during the racial equity protests,&nbsp;to the ongoing epidemic of Murdered and Missing Indigenous Women (MMIW) and the past-due reckoning related to assimilation, cultural genocide and Indian Boarding Schools, we have been there to provide a Native perspective and elevate Native voices.</p>
<p>Our news is free for everyone to read, but it is not free to produce. That’s why we’re asking you to make a donation this month to help support our efforts. Any contribution — big or small — helps us remain a force for change in Indian Country and continue telling the stories that are so often ignored, erased or overlooked.&nbsp; Most often, our donors make a one-time gift of $20 or more, while many choose to make a recurring monthly donation of $5 or $10.&nbsp; Whatever you can do, it helps fund our Indigenous-led newsroom and our ability to cover Native news.&nbsp;</p>
<p><strong style="background-color: inherit; color: inherit; font-family: inherit; font-size: 1rem; caret-color: auto;"><span style="background-color: #ffff00; font-family: helvetica;"><a href="https://nativenewsonline.net/donate" style="background-color: #ffff00;">Donate to Native News Online</a> today and support independent Indigenous journalism. Thank you.&nbsp;</span></strong></p>
</div>
<div class="donate_btn"><a href="/donate">Donate</a></div>
<div class="donate_btn"><a href="/subscribe">Free Newsletter</a></div></div>
<div id="author_infobox"><div class="author_infobox_title">About The Author</div><div class="author_infobox_image_profile"><img src="/images/2022/Jenna_Kunze_2022.jpg" alt="Jenna Kunze" /></div><div class="author_infobox_name"><span class="bold">Author:</span> <a href="/staff-directory/jenna-kunze" title="Jenna Kunze">Jenna Kunze</a><span class="bold marginleft">Email:</span> <span id="cloak347755006baa8f9ee89d99ea8b94240f">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>				document.getElementById('cloak347755006baa8f9ee89d99ea8b94240f').innerHTML = '';				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';				var path = 'hr' + 'ef' + '=';				var addy347755006baa8f9ee89d99ea8b94240f = 'jk&#117;nz&#101;' + '&#64;';				addy347755006baa8f9ee89d99ea8b94240f = addy347755006baa8f9ee89d99ea8b94240f + '&#105;nd&#105;&#97;nc&#111;&#117;ntrym&#101;d&#105;&#97;' + '&#46;' + 'c&#111;m';				var addy_text347755006baa8f9ee89d99ea8b94240f = 'jk&#117;nz&#101;' + '&#64;' + '&#105;nd&#105;&#97;nc&#111;&#117;ntrym&#101;d&#105;&#97;' + '&#46;' + 'c&#111;m';document.getElementById('cloak347755006baa8f9ee89d99ea8b94240f').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy347755006baa8f9ee89d99ea8b94240f + '\'>'+addy_text347755006baa8f9ee89d99ea8b94240f+'<\/a>';		</script></div><div class="author_infobox_position">Staff Writer</div><div class="author_infobox_description">Jenna Kunze is a staff reporter covering Indian health, the environment and breaking news for Native News Online. She is also the publication's lead reporter on stories related to Indian boarding schools and repatriation. Her bylines have appeared in The Arctic Sounder, High Country News, Indian Country Today, Tribal Business News, Smithsonian Magazine, Elle and Anchorage Daily News. Kunze is based in New York.</div></div><br class="clear" />	</div>


							</div>

<div itemprop='page-identifiers' article_identifier='view-article' section_identifier='layout-blog' homepage_identifier='itemid-101' overflow_identifier='#g-mainbar .g-content'></div>
<div itemprop='breakpoint' breakpoint='1024'></div>
<div itemprop='adparts' video_code='' order='18' ad_body='/21866945163/NNOV2/NNOV2-I-D' gpt_num='1620921274155' type='desktop' assigned_container_id='18' native_tags=''></div>
<div itemprop='adparts' video_code='' order='19' ad_body='/21866945163/NNOV2/NNOV2-I-M' gpt_num='1610723365981' type='mobile' assigned_container_id='19' native_tags=''></div>
<div itemprop='adparts' video_code='' order='20' ad_body='/21866945163/NNOV2/NNOV2-L1-D' gpt_num='1587404746467' type='desktop' assigned_container_id='53,62,74' native_tags=''></div>
<div itemprop='adparts' video_code='' order='21' ad_body='/21866945163/NNOV2/NNOV2-L1-M' gpt_num='1587572865024' type='mobile' assigned_container_id='21,55,93' native_tags=''></div>
<div itemprop='adparts' video_code='' order='22' ad_body='/21866945163/NNOV2/NNOV2-L2-D' gpt_num='1587570450998' type='desktop' assigned_container_id='22,77,84' native_tags=''></div>
<div itemprop='adparts' video_code='' order='23' ad_body='/21866945163/NNOV2/NNOV2-L2-M' gpt_num='1587570564135' type='mobile' assigned_container_id='23,46,73' native_tags=''></div>
<div itemprop='adparts' video_code='' order='24' ad_body='/21866945163/NNOV2/NNOV2-SS-D-A' gpt_num='1617218340535' type='desktop' assigned_container_id='24,45,92' native_tags=''></div>
<div itemprop='adparts' video_code='' order='25' ad_body='/21866945163/NNOV2/NNOV2-SS-M-A' gpt_num='1617218563310' type='mobile' assigned_container_id='25,64,76' native_tags=''></div>
<div itemprop='adparts' video_code='' order='26' ad_body='/21866945163/NNOV2/NNOV2-TLR-D' gpt_num='1611780199855' type='desktop' assigned_container_id='26,44,85' native_tags=''></div>
<div itemprop='adparts' video_code='' order='27' ad_body='/21866945163/NNOV2/NNOV2-TLR-D' gpt_num='1611780199855' type='mobile' assigned_container_id='27,65,75' native_tags=''></div>
<div itemprop='adparts' video_code='' order='28' ad_body='/21866945163/NNOV2/NNOV2-ROSLR-D' gpt_num='1587569060446' type='desktop' assigned_container_id='30,47,86' native_tags=''></div>
<div itemprop='adparts' video_code='' order='29' ad_body='/21866945163/NNOV2/NNOV2-ROSLR-D' gpt_num='1587569060446' type='mobile' assigned_container_id='34,66,78' native_tags=''></div>
<div itemprop='adparts' video_code='' order='30' ad_body='/21866945163/NNOV2/NNOV2-ROSLR-2' gpt_num='1590537593358' type='mobile' assigned_container_id='29,72,79' native_tags=''></div>
<div itemprop='adparts' video_code='' order='31' ad_body='/21866945163/NNOV2/NNO-ROS-LR-3' gpt_num='1590537763608' type='mobile' assigned_container_id='28,49,67' native_tags=''></div>
<div itemprop='adparts' video_code='' order='32' ad_body='/21866945163/NNOV2/NNO2-ROS-LR-4' gpt_num='1590537889594' type='mobile' assigned_container_id='37,71,81' native_tags=''></div>
<div itemprop='adparts' video_code='' order='33' ad_body='/21866945163/NNOV2/NNOV2-ROS-LR-5' gpt_num='1590538024182' type='mobile' assigned_container_id='38,70,82' native_tags=''></div>
<div itemprop='adparts' video_code='' order='34' ad_body='/21866945163/NNOV2/NNOV2-ROS-LR-6' gpt_num='1590538150377' type='mobile' assigned_container_id='31,63,83' native_tags=''></div>
<div itemprop='adparts' video_code='' order='35' ad_body='/21866945163/NNOV2/NNOV2-TOAST-D' gpt_num='1620922658167' type='desktop' assigned_container_id='40' native_tags=''></div>
<div itemprop='adparts' video_code='' order='36' ad_body='/21866945163/NNOV2/NNOV2-TOAST-M' gpt_num='1620922781729' type='mobile' assigned_container_id='41' native_tags=''></div>
<div itemprop='adparts' video_code='' order='37' ad_body='/21866945163/NNOV2/NNOV2-ROSLR-2' gpt_num='1590537593358' type='desktop' assigned_container_id='35,48,87' native_tags=''></div>
<div itemprop='adparts' video_code='' order='38' ad_body='/21866945163/NNOV2/NNO-ROS-LR-3' gpt_num='1590537763608' type='desktop' assigned_container_id='36,80,88' native_tags=''></div>
<div itemprop='adparts' video_code='' order='39' ad_body='/21866945163/NNOV2/NNO2-ROS-LR-4' gpt_num='1590537889594' type='desktop' assigned_container_id='32,50,89' native_tags=''></div>
<div itemprop='adparts' video_code='' order='40' ad_body='/21866945163/NNOV2/NNOV2-ROS-LR-5' gpt_num='1590538024182' type='desktop' assigned_container_id='33,51,90' native_tags=''></div>
<div itemprop='adparts' video_code='' order='41' ad_body='/21866945163/NNOV2/NNOV2-ROS-LR-6' gpt_num='1590538150377' type='desktop' assigned_container_id='39,52,91' native_tags=''></div>
<div itemprop='adparts' video_code='' order='42' ad_body='/21866945163/NNOV2/NNOV2-B-D' gpt_num='1627656194105' type='desktop' assigned_container_id='94,95,96' native_tags=''></div>
<div itemprop='adparts' video_code='' order='43' ad_body='/21866945163/NNOV2/NNOV2-B-M' gpt_num='1627656446816' type='mobile' assigned_container_id='97,98,99' native_tags=''></div>
<div itemprop='adparts' video_code='' order='44' ad_body='/21866945163/NNOV2/NA-HEALTH' gpt_num='1646154438759' type='desktop' assigned_container_id='100' native_tags='health'></div>
<div itemprop='adparts' video_code='' order='45' ad_body='/21866945163/NNOV2/NA-HEALTH' gpt_num='1646154438759' type='mobile' assigned_container_id='101' native_tags='health'></div>
<div itemprop='adparts' video_code='https://pubads.g.doubleclick.net/gampad/ads?iu=/21866945163/Reingold_NNO_Native_Mobile_30s&description_url=https%3A%2F%2Fnativenewsonline.net&tfcd=0&npa=0&sz=400x300&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=' order='46' ad_body='' gpt_num='' type='mobile' assigned_container_id='102' native_tags=''></div>
<div itemprop='adparts' video_code='https://pubads.g.doubleclick.net/gampad/ads?iu=/21866945163/Reingold_NNO_Native_Desktop_30s&description_url=https%3A%2F%2Fnativenewsonline.net&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=' order='47' ad_body='' gpt_num='' type='desktop' assigned_container_id='103' native_tags=''></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='21' array_order='1' c_order='1' c_anchor='#g-navigation' c_name='M - Leaderboard 1' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='22' array_order='2' c_order='2' c_anchor='#g-mainbar > .g-grid:first-of-type' c_name='D - Leaderboard 2' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='30' array_order='3' c_order='3' c_anchor='#g-aside > div:nth-child(2)' c_name='D - ROS Large Rectangle 1' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='23' array_order='4' c_order='4' c_anchor='[itemprop="articleBody"]  p:nth-of-type(9)' c_name='M - Leaderboard 2' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='25' array_order='5' c_order='5' c_anchor='#g-mainbar > .g-grid:nth-of-type(6)' c_name='M - Sky Scraper' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='26' array_order='6' c_order='6' c_anchor='#main-aside' c_name='D - Top Large Rectangle' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='27' array_order='7' c_order='7' c_anchor='#g-mainbar > div:nth-child(4)' c_name='M - Top Large Rectangle' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='28' array_order='8' c_order='8' c_anchor='[itemprop="articleBody"]  p:nth-of-type(18)' c_name='M - ROS Large Rectangle 3' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='29' array_order='9' c_order='9' c_anchor='#contentarray-4921-particle' c_name='M - ROS Large Rectangle 2' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='31' array_order='10' c_order='10' c_anchor='#g-container-main' c_name='M - ROS Large Rectangle 6' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='32' array_order='11' c_order='11' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 4' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='33' array_order='12' c_order='12' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 5' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='34' array_order='13' c_order='13' c_anchor='#contentarray-5859-particle	' c_name='M - ROS Large Rectangle 1' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='35' array_order='14' c_order='14' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 2' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='36' array_order='15' c_order='15' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 3' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='37' array_order='16' c_order='16' c_anchor='#contentarray-6097-particle' c_name='M - ROS Large Rectangle 4' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='38' array_order='17' c_order='17' c_anchor='#contentarray-7007-particle' c_name='M - ROS Large Rectangle 5' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='39' array_order='18' c_order='18' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 6' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='46' array_order='19' c_order='19' c_anchor='#contentarray-2169-particle > div > div:nth-child(2)' c_name='M - Leaderboard 2' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='48' array_order='20' c_order='20' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 2' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='50' array_order='21' c_order='21' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 4' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='49' array_order='22' c_order='22' c_anchor='#contentarray-5352-particle' c_name='M - ROS Large Rectangle 3' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='51' array_order='23' c_order='23' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 5' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='52' array_order='24' c_order='24' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 6' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='53' array_order='25' c_order='25' c_anchor='#g-navigation' c_name='D - Leaderboard 1' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='55' array_order='26' c_order='26' c_anchor='#g-navigation' c_name='M - Leaderboard 1' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='62' array_order='27' c_order='27' c_anchor='#g-header' c_name='D - Leaderboard 1' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='63' array_order='28' c_order='28' c_anchor='body.layout-blog #g-container-main' c_name='M - ROS Large Rectangle 6' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='64' array_order='29' c_order='29' c_anchor='body.layout-blog #g-mainbar > div:nth-child(1) > div > div > div > div > div > div.items-row.cols-1.row-3.row-fluid.clearfix > div' c_name='M - Sky Scraper' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='65' array_order='30' c_order='30' c_anchor='body.layout-blog #g-mainbar > div:nth-child(1) > div > div > div > div > div > div.items-row.cols-1.row-5.row-fluid.clearfix > div' c_name='M - Top Large Rectangle' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='66' array_order='31' c_order='31' c_anchor='body.layout-blog #g-mainbar > div:nth-child(1) > div > div > div > div > div > div.items-row.cols-1.row-7.row-fluid.clearfix > div' c_name='M - ROS Large Rectangle 1' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='67' array_order='32' c_order='32' c_anchor='body.layout-blog #g-container-main' c_name='M - ROS Large Rectangle 3' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='70' array_order='33' c_order='33' c_anchor='body.layout-blog #g-container-main' c_name='M - ROS Large Rectangle 5' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='71' array_order='34' c_order='34' c_anchor='body.layout-blog #g-container-main' c_name='M - ROS Large Rectangle 4' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='72' array_order='35' c_order='35' c_anchor='body.layout-blog #g-container-main' c_name='M - ROS Large Rectangle 2' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='73' array_order='36' c_order='36' c_anchor='body.layout-blog #g-mainbar > div:nth-child(1) > div > div > div > div > div > div.items-row.cols-1.row-1.row-fluid.clearfix > div' c_name='M - Leaderboard 2' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='74' array_order='37' c_order='37' c_anchor='#g-navigation' c_name='D - Leaderboard 1' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='75' array_order='38' c_order='38' c_anchor='[itemprop="articleBody"]  p:nth-of-type(3)' c_name='M - Top Large Rectangle' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='77' array_order='39' c_order='39' c_anchor='[itemprop="articleBody"] > p:last-of-type' c_name='D - Leaderboard 2' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='76' array_order='40' c_order='40' c_anchor='[itemprop="articleBody"]  p:nth-of-type(6)' c_name='M - Sky Scraper' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='78' array_order='41' c_order='41' c_anchor='[itemprop="articleBody"] p:nth-of-type(12)	' c_name='M - ROS Large Rectangle 1' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='79' array_order='42' c_order='42' c_anchor='[itemprop="articleBody"]  p:nth-of-type(15)' c_name='M - ROS Large Rectangle 2' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='80' array_order='43' c_order='43' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 3' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='81' array_order='44' c_order='44' c_anchor='[itemprop="articleBody"]  p:nth-of-type(21)' c_name='M - ROS Large Rectangle 4' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='82' array_order='45' c_order='45' c_anchor='[itemprop="articleBody"]  p:nth-of-type(24)' c_name='M - ROS Large Rectangle 5' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='47' array_order='46' c_order='46' c_anchor='#main-aside	' c_name='D - ROS Large Rectangle 1' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='83' array_order='47' c_order='47' c_anchor='[itemprop="articleBody"]  p:nth-of-type(27)' c_name='M - ROS Large Rectangle 6' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='45' array_order='48' c_order='48' c_anchor='#main-aside	' c_name='D - Sky Scraper' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='44' array_order='49' c_order='49' c_anchor='#main-aside' c_name='D - Top Large Rectangle' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='86' array_order='50' c_order='50' c_anchor='#g-aside ' c_name='D - ROS Large Rectangle 1' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='24' array_order='51' c_order='51' c_anchor='#g-aside' c_name='D - Sky Scraper' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='85' array_order='52' c_order='52' c_anchor='#g-aside' c_name='D - Large Top Rectangle' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='87' array_order='53' c_order='53' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 2' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='88' array_order='54' c_order='54' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 3' c_section='category' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='89' array_order='55' c_order='55' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 4' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='90' array_order='56' c_order='56' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 5' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='91' array_order='57' c_order='57' c_anchor='#g-aside' c_name='D - ROS Large Rectangle 6' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='92' array_order='58' c_order='58' c_anchor='#g-aside > div:nth-child(2)' c_name='D - Sky Scraper' c_section='home' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='93' array_order='59' c_order='59' c_anchor='#g-navigation' c_name='M - Leaderboard 1' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='94' array_order='60' c_order='60' c_anchor='body' c_name='D - Billboard' c_section='home' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='95' array_order='61' c_order='61' c_anchor='body' c_name='D - Billboard' c_section='article' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='96' array_order='62' c_order='62' c_anchor='body' c_name='D - Billboard' c_section='category' f_child='true' type='desktop'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='97' array_order='63' c_order='63' c_anchor='#g-navigation' c_name='M - Billboard' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='98' array_order='64' c_order='64' c_anchor='#g-navigation' c_name='M - Billboard' c_section='home' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='' c_title='' c_id='99' array_order='65' c_order='65' c_anchor='#g-navigation' c_name='M - Billboard' c_section='category' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='left' c_title='0' c_id='100' array_order='66' c_order='66' c_anchor='[itemprop="articleBody"] > p:nth-of-type(3)' c_name='D - Article Ad' c_section='article' f_child='false' type='desktop'></div>
<div itemprop='containerparts' a_title='left' c_title='0' c_id='101' array_order='67' c_order='67' c_anchor='[itemprop="articleBody"] > p:nth-of-type(1)' c_name='M - Article Ad' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='102' array_order='68' c_order='68' c_anchor='[itemprop="articleBody"] p:nth-of-type(7)' c_name='M Article Video Ad' c_section='article' f_child='false' type='mobile'></div>
<div itemprop='containerparts' a_title='center' c_title='1' c_id='103' array_order='69' c_order='69' c_anchor='[itemprop="articleBody"] p:nth-of-type(7)' c_name='D - Article Video Ad' c_section='article' f_child='false' type='desktop'></div></div></div>
    
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-4236-particle" class="g-content g-particle">            <div></div>
            </div>
        </div>
            </div>
            
    </main>
        </div>
                    

        <div id="main-aside" class="g-block size-32">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom sponsored_sidepanel">
             <div id="contentarray-5992-particle" class="g-content g-particle">            <h2 class="g-title">From our advertisers</h2>
        
        <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/sponsored-content/buy-american-buy-authentic-indian-art-take-home-a-treasure-from-indian-country">
                                                <img src="/images/IACB_Logo_Resolution_300dpi.jpg" width="1000" height="667" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/sponsored-content/buy-american-buy-authentic-indian-art-take-home-a-treasure-from-indian-country">
                                                BUY AMERICAN – BUY AUTHENTIC INDIAN ART TAKE HOME A TREASURE FROM INDIAN COUNTRY
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    The Indian Arts and Crafts Board (IACB), an agency of the U.S. Department of the Interior, was created by Congress to promote the economic development of American Indian and Alaska Natives (Indian) through the expansion of the Indian arts and...
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/sponsored-content/buy-american-buy-authentic-indian-art-take-home-a-treasure-from-indian-country">
                                            <button class="button">Read More...</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/sponsored-content/amerind-empowers-tribes-to-take-control-of-their-insurance-programs">
                                                <img src="/images/2022/Photo_to_go_with_Story_1.jpg" width="1000" height="667" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/sponsored-content/amerind-empowers-tribes-to-take-control-of-their-insurance-programs">
                                                AMERIND Empowers Tribes to Take Control of Their Insurance Programs
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    Insights from Robert Dahl, a Thought Leader in the Tribal Insurance Space It’s time Tribes exercise their sovereignty and self-determination over their economies, including protecting their employees through unique Tribal Workers’ Compensation...
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/sponsored-content/amerind-empowers-tribes-to-take-control-of-their-insurance-programs">
                                            <button class="button">Read More...</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                
                                
                
    
                <section id="g-container-footer" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-100">
             <footer id="g-footer" class="section-horizontal-paddings section-vertical-paddings medpaddingbottom">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-80">
             <div id="simplemenu-1872-particle" class="g-content g-particle">            <div class="g-simplemenu-particle ">
    
        <div class="g-simplemenu-container">
        <h6>Sections</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/currents" title="Currents">Currents</a>
            </li>
                        <li>
                                <a target="_self" href="/opinion" title="Opinion">Opinion</a>
            </li>
                        <li>
                                <a target="_self" href="/education" title="Education">Education</a>
            </li>
                        <li>
                                <a target="_self" href="/arts-entertainment" title="A&amp;E">A&E</a>
            </li>
                        <li>
                                <a target="_self" href="/health" title="Health">Health</a>
            </li>
                        <li>
                                <a target="_self" href="https://nativenewsonline.net/environment/" title="Environment">Environment</a>
            </li>
                        <li>
                                <a target="_self" href="/business" title="Business">Business</a>
            </li>
                        <li>
                                <a target="_self" href="/sovereignty" title="Sovereignty">Sovereignty</a>
            </li>
                        <li>
                                <a target="_self" href="/travel" title="Travel">Travel</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Subscribe</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/subscribe-to-native-news-today" title="Free E-Newsletters">Free E-Newsletters</a>
            </li>
                        <li>
                                <a target="_self" href="/donate" title="Donate">Donate</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Advertise</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/request-rates" title="Request Rates">Request Rates</a>
            </li>
                        <li>
                                <a target="_self" href="/media-kit" title="Media Kit">Media Kit</a>
            </li>
                        <li>
                                <a target="_self" href="/sponsored-content" title="Sponsored Content">Sponsored Content</a>
            </li>
                        <li>
                                <a target="_self" href="/branded-voices" title="Branded Voices">Branded Voices</a>
            </li>
                        <li>
                                <a target="_self" href="/classifieds" title="Classifieds">Classifieds</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>About</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/about-us" title="About Us">About Us</a>
            </li>
                        <li>
                                <a target="_blank" href="/careers" title="Careers">Careers</a>
            </li>
                        <li>
                                <a target="_self" href="/contact-us" title="Contact Us">Contact Us</a>
            </li>
                        <li>
                                <a target="_self" href="/staff-directory" title="Staff Directory">Staff Directory</a>
            </li>
                    </ul>
    </div>

</div>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div id="social-1668-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.instagram.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-instagram fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
            </div>
        
    </footer>
                                                                    
                <section id="g-copyright" class="section-horizontal-paddings">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-1701-particle" class="g-content g-particle">            <div class="copyright">© 2022 Native News Online. | <a href="https://app.termly.io/document/privacy-policy/31ea78fb-f219-44c8-a0a7-d34c1645b9c3" target="_blank">Privacy Policy</a> | <a href="https://app.termly.io/document/terms-of-use-for-website/8f83d815-e934-41b4-b6c6-374f68775981" target="_blank">Terms of Use</a></div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
        </div>
            </div>
    </div>
        
    </section>
    
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase({maxWidth: '100%', maxHeight: '100%', video: {width: '1280', height: '720'}}); });</script>
    <script type="text/javascript" src="/templates/rt_akuatik/custom/js/ad_injector.js"></script>
    <script type="text/javascript" src="/templates/rt_akuatik/custom/js/redboxlinks.js"></script>
    <script type="text/javascript" src="/templates/rt_akuatik/custom/js/containers_v2.js"></script>
    

    

        <img src="https://pixel.mtrcs.samba.tv/v2/vtr/omg23/nreservationdogs2022/nativenewsonlinegammaid/impression?c=%%CACHEBUSTER%%&sa_siteid=%%SITE%%&sa_ord=%ebuy!&sa_li=%eaid!&sa_cr=%ecid!&sa_pl=plid&sa_deviceid=%%ADVERTISING_IDENTIFIER_PLAIN%%" width="1" height="1" style="display: none;"/>
    <script type="text/javascript">/*joomlatools job scheduler*/
!function(){function e(e,t,n,o){try{o=new(this.XMLHttpRequest||ActiveXObject)("MSXML2.XMLHTTP.3.0"),o.open("POST",e,1),o.setRequestHeader("X-Requested-With","XMLHttpRequest"),o.setRequestHeader("Content-type","application/x-www-form-urlencoded"),o.onreadystatechange=function(){o.readyState>3&&t&&t(o.responseText,o)},o.send(n)}catch(c){}}function t(n){e(n,function(e,o){try{if(200==o.status){var c=JSON.parse(e)
"object"==typeof c&&c["continue"]&&setTimeout(function(){t(n)},1e3)}}catch(u){}})}t("https://nativenewsonline.net/index.php?option=com_joomlatools&controller=scheduler")}()</script>
<div data-id="1" 
	class="eb-inst eb-hide eb-1 eb-center eb-module desktop-interstitial"
	data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":2000,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":false,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"transition.slideUpIn","animation_close":"transition.fadeOut","animation_duration":300,"prevent_default":true,"backdrop":true,"backdrop_color":"rgba(0, 0, 0, 0.5)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":false,"ga_tracking_id":0,"ga_tracking_event_category":"EngageBox","ga_tracking_event_label":"Box #1 - Interstitial 1 Desktop (640px X 480px)","auto_focus":false}'
	data-type='popup'
		>

	
	<div class="eb-dialog eb-acm eb-acc" style="max-width:640px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);padding:0px;" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(255, 0, 0, 1);font-size:28px">
			<span aria-hidden="true">&times;</span>
	</button>	
		<div class="eb-container">
						<div class="eb-content">
				

<div class="custom"  >
	<!-- /21866945163/NNOV2/NNOV2-I-D -->
<div id='div-gpt-ad-1627912410664-0' style='min-width: 300px; min-height: 480px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1627912410664-0'); });
  </script>
</div></div>
			</div>
		</div>
			</div>	
</div>
<!-- sh404SEF sharing buttons javascript -->
<script>
	!function(e,t){"use strict";var a=false;a=e.navigator.share&&a;const o=true,s="location=0,resizable=yes,scrollbars=1,status=1,menubar=0,toolbar=0,personalbar=0,alwaysRaised=yes";function r(e,a){t.querySelectorAll(e).forEach(e=>{e.classList.remove(a)})}function l(r){try{const l=t.querySelector("link[rel=canonical]"),n=t.getElementsByName("description"),i={url:l?l.href:location.href,shareUrl:r.href,title:t.title||"Share",text:n.length?n[0].content:""};a?async function(t){await e.navigator.share(t)}(i):o&&i.shareUrl.startsWith("http")?function(t){let a=e.innerHeight,o=e.innerWidth,r=Math.min(750,o-40),l=Math.min(650,a-40),n=Math.floor((o-r)/2),i=Math.floor((a-l)/2),c=e.open(t.shareUrl,"wbl-social-sharer",s+",width="+r+",height="+l+",left="+n+",top="+i);c.focus&&c.focus()}(i):location.href=i.shareUrl}catch(e){console.error("sh404SEF: unable to share content: ",e)}}function n(){try{a?(e=".wbl-social-desktop",s="wbl-social-hide",t.querySelectorAll(e).forEach(e=>{e.classList.add(s)}),r(".wbl-social-mobile","wbl-social-hide")):r(".wbl-social-desktop","wbl-social-hide"),(o||a)&&t.body.addEventListener("click",e=>{let t=e.target.closest("A");t&&t.classList.contains("wbl-social-link")&&(e.preventDefault(),l(t))})}catch(e){console.error("Error setting sh404SEF sharing buttons: "+e.message)}var e,s}"loading"!=t.readyState?n():t.addEventListener("DOMContentLoaded",n)}(window,document);
// sh404sefsocial.js.map</script>
<!-- End of sh404SEF sharing buttons javascript -->
</body>
</html>
