<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
<link href="https://nativenewsonline.net/currents/naja-demands-cnn-apologize-for-using-something-else-label" rel="canonical" />

    
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        

                <link rel="icon" type="image/x-icon" href="/templates/rt_akuatik/custom/images/fav_icon.png" />
        
            
    <meta charset="utf-8" />
	<base href="https://nativenewsonline.net/currents/naja-demands-cnn-apologize-for-using-something-else-label" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@nativenews_net" />
	<meta name="og:title" content="NAJA Demands CNN Apologize for Using “Something Else” Label" />
	<meta name="twitter:title" content="NAJA Demands CNN Apologize for Using “Something Else” Label" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://nativenewsonline.net/images/SOMETHING-ELSE-1-web.jpg" />
	<meta name="twitter:image" content="https://nativenewsonline.net/images/SOMETHING-ELSE-1-web.jpg" />
	<meta name="og:url" content="https://nativenewsonline.net/currents/naja-demands-cnn-apologize-for-using-something-else-label" />
	<meta name="og:site_name" content="Native News Online" />
	<meta name="og:description" content="On Thursday, the Native American Journalists Association issued a statement demanding that CNN apologize for its use of &amp;quot;something else&amp;quot; during its live election coverage to describe voters who are &amp;quot;not white, Latinx, Black or Asian.&amp;quot;  " />
	<meta name="twitter:description" content="On Thursday, the Native American Journalists Association issued a statement demanding that CNN apologize for its use of &amp;quot;something else&amp;quot; during its live election coverage to describe voters who are &amp;quot;not white, Latinx, Black or Asian.&amp;quot;  " />
	<meta name="author" content="Native News Online Staff" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="referrer" content="origin" />
	<meta name="description" content="On Thursday, the Native American Journalists Association issued a statement demanding that CNN apologize for its use of 'something else' during its live election coverage to describe voters who are 'not white, Latinx, Black or Asian.'  Being Native, ..." />
	
	<title>NAJA Demands CNN Apologize for Using “Something Else” Label | Currents</title>
	<link href="https://nativenewsonline.net/kwqf" rel="shortlink" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" />
	<link href="/plugins/system/jce/css/content.css?68018d451482138a2e6cd55b3f42b81e" rel="stylesheet" />
	<link href="/media/com_rstbox/css/engagebox.css?68018d451482138a2e6cd55b3f42b81e" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik_300.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik-joomla_300.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/custom_300.css?5fa467d1" rel="stylesheet" />
	<style>

		.eb-1 .eb-close:hover {
			color: rgba(255, 0, 0, 1) !important;
		}	
	
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"502ee312ae8eef1f05f1abc5e4e48f03","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/jui/js/jquery-noconflict.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/system/js/caption.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/system/js/core.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/com_rstbox/js/engagebox.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/com_rstbox/js/legacy.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/media/jui/js/bootstrap.min.js?68018d451482138a2e6cd55b3f42b81e"></script>
	<script src="/templates/rt_akuatik/custom/js/moment.js"></script>
	<script src="/templates/rt_akuatik/custom/js/ad-responder.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                        <script data-ad-client="ca-pub-4948256506183617" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<meta name="google-site-verification" content="Ad3DjXtH-EVlpDuXK23aQEGUNYBOmmPjQ6UMBPTD6DI" />

<link rel="stylesheet" href="https://use.typekit.net/iji6eku.css">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-D', [728, 90], 'div-gpt-ad-1587404746467-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-M', [300, 250], 'div-gpt-ad-1587572865024-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-D', [728, 90], 'div-gpt-ad-1587570450998-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-M', [300, 250], 'div-gpt-ad-1587570564135-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TLR-D', [300, 250], 'div-gpt-ad-1587568759520-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TR1-M', [300, 250], 'div-gpt-ad-1587571181801-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-D', [300, 250], 'div-gpt-ad-1587569060446-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-M', [300, 250], 'div-gpt-ad-1587573066535-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-2', [300, 250], 'div-gpt-ad-1590537593358-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNO-ROS-LR-3', [300, 250], 'div-gpt-ad-1590537763608-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNO2-ROS-LR-4', [300, 250], 'div-gpt-ad-1590537889594-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-5', [300, 250], 
'div-gpt-ad-1590538024182-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-6', [300, 250], 'div-gpt-ad-1590538150377-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-S-M', [300, 250], 'div-gpt-ad-1602787744444-0').addService(googletag.pubads());

    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-D', [640, 480], 'div-gpt-ad-1595860228484-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-M', [300, 400], 'div-gpt-ad-1595861911404-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-12-D', [640, 480], 'div-gpt-ad-1587570238749-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I2-M', [300, 400], 'div-gpt-ad-1587571373549-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-SS-D', [300, 600], 'div-gpt-ad-1602787513660-0').addService(googletag.pubads());



     googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


                

<!-- sh404SEF sharing buttons css -->
<style type="text/css">
    .wbl-social-buttons :after,.wbl-social-buttons :before{display:none}.wbl-social-buttons ul{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;list-style:none;line-height:2.2;margin:0;padding:1em}.wbl-social-buttons .wbl-social-button{list-style:none;line-height:1;padding:0;margin:.5em;font-size:0.9rem}.wbl-social-buttons .wbl-social-button a.wbl-social-link,.wbl-social-buttons .wbl-social-button a.wbl-social-link .wbl-social-static-text,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link .wbl-social-static-text{text-decoration:none}.wbl-social-buttons .wbl-social-link{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;padding:.15em;text-decoration:none}.wbl-social-buttons .wbl-social-link.wbl-social-has-text{padding:.15em 1.25em .15em .75em}.wbl-social-buttons .wbl-social-static-text{text-align:center}.wbl-social-buttons .wbl-social-hide{display:none}.wbl-social-buttons .wbl-social-icon{width:2em;height:2em}.wbl-social-buttons li.wbl-social-whatsapp{display:none}@media only screen and (max-width:479px){.wbl-social-buttons li.wbl-social-whatsapp{display:inline-block}}.wbl-social-rounded .wbl-social-button{border-radius:2em}.wbl-social-squared .wbl-social-button{border-radius:.2em}
.wbl-social-colors a,.wbl-social-colors a:active,.wbl-social-colors a:focus,.wbl-social-colors a:visited{fill:#fff}.wbl-social-colors a .wbl-social-static-text,.wbl-social-colors a:active .wbl-social-static-text,.wbl-social-colors a:focus .wbl-social-static-text,.wbl-social-colors a:visited .wbl-social-static-text{color:#fff}.wbl-social-colors .wbl-social-button:hover{background:#777}.wbl-social-colors .wbl-social-facebook{background:#3067a3}.wbl-social-colors .wbl-social-twitter{background:#03b3ee}.wbl-social-colors .wbl-social-linkedin{background:#0071a1}.wbl-social-colors .wbl-social-pinterest{background:#bd081c}.wbl-social-colors .wbl-social-whatsapp{background:#25d366}.wbl-social-colors .wbl-social-share-api{background:#777}</style>
<!-- End of sh404SEF sharing buttons css -->

<script type='text/javascript'>var _sh404SEF_live_site = 'https://nativenewsonline.net/';</script>
<!-- Google Analytics Universal snippet -->
<script type='text/javascript'>
	var sh404SEFAnalyticsType = sh404SEFAnalyticsType || [];
	sh404SEFAnalyticsType.universal = true;

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
	ga('create', 'UA-52532488-1','auto');
	ga('require', 'displayfeatures');
	ga('require', 'linkid');
	ga('send', 'pageview');
</script>
<!-- End of Google Analytics Universal snippet -->



<!-- Google sitelinks search markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://nativenewsonline.net/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://nativenewsonline.net/search?searchword={search_term_string}",
        "query-input": "required name=search_term_string"
    }
}
</script>
<!-- End of Google sitelinks search markup-->



<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/currents/",
	    "name": "Currents"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

</head>

    <body class="gantry tilt site com_content view-article no-layout no-task dir-ltr itemid-301 outline-300 g-offcanvas-left g-default g-style-preset2">
        <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ec6a80fa356d90013c4b213&product=inline-share-buttons&cms=sop' async='async'></script>

<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-4620-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="51rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-top">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-system-messages">
                                            
<div id="system-message-container">
    </div>

            
    </div>
        </div>
            </div>
            </div>
        
    </section>
                    
                <section id="g-navigation">
                                        <div class="g-grid">                        

        <div id="search-icon" class="g-block size-20 smallpaddingright smallpaddingbottom smallpaddingtop">
             <div id="search-9578-particle" class="g-content g-particle">            <div id="g-search-search-9578" class="g-search ">
                <form action="/search" method="post">
            <input type="text" name="searchword" placeholder="" size="30" maxlength="200" value="" title="">
        </form>
            </div>
            </div>
        </div>
                    

        <div class="g-block size-80 align-right smallpaddingbottom smallpaddingtop">
             <div id="social-6001-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-logo" class="g-block size-79 nopaddingtop smallpaddingbottom hidden-phone">
             <div id="logo-4326-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="Native News Online" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="Native News Online" />
    
            </a>
            </div>
        </div>
                    

        <div class="g-block size-21 align-right smallpaddingbottom hidden-phone">
             <div id="custom-1737-particle" class="g-content g-particle">            <div class="nav-right">
  <div id="date"></div>
</div>
<script>
document.getElementById("date").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 smallpaddingtop smallpaddingbottom visible-phone">
             <div id="custom-7525-particle" class="g-content g-particle">            <div id="mobileDate"></div>
<script>
document.getElementById("mobileDate").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom visible-phone">
             <div id="logo-1616-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="akuatik" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="akuatik" />
    
            </a>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-menu" class="g-block size-100 center nopaddingall">
             <div id="menu-7130-particle" class="g-content g-particle">            <nav class="g-main-nav" data-g-hover-expand="true">
        <ul class="g-toplevel">
                                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-301 active g-standard  ">
            <a class="g-menu-item-container" href="/currents/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Currents</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-302 g-standard  ">
            <a class="g-menu-item-container" href="/opinion/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Opinion</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-450 g-standard  ">
            <a class="g-menu-item-container" href="/sovereignty/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sovereignty</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-303 g-standard  ">
            <a class="g-menu-item-container" href="/education/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Education</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-304 g-standard  ">
            <a class="g-menu-item-container" href="/arts-entertainment/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">A &amp; E</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-305 g-standard  ">
            <a class="g-menu-item-container" href="/health/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-306 g-standard  ">
            <a class="g-menu-item-container" href="/business/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-309 g-standard  ">
            <a class="g-menu-item-container" href="/uncategorized/uncategorized-pages/subscribe-to-native-news-today">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscribe</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-310 g-parent g-standard g-menu-item-link-parent ">
            <a class="g-menu-item-container" href="/advertise">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise</span>
            
                    </span>
                    <span class="g-menu-parent-indicator" data-g-menuparent=""></span>                            </a>
                                                        <ul class="g-dropdown g-inactive g-fade g-dropdown-right">
            <li class="g-dropdown-column">
                        <div class="g-grid">
                        <div class="g-block size-100">
            <ul class="g-sublevel">
                <li class="g-level-1 g-go-back">
                    <a class="g-menu-item-container" href="#" data-g-menuparent=""><span>Back</span></a>
                </li>
                                                                                                            
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-574  ">
            <a class="g-menu-item-container" href="/advertise/pay-online">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Pay Online</span>
            
                    </span>
                                                </a>
                                </li>
    
    
            </ul>
        </div>
            </div>

            </li>
        </ul>
            </li>
    
                                
                                
                                
                                
                                
                                
                                
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-492 g-standard  ">
            <a class="g-menu-item-container" href="/donate">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Donate</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                
    
        </ul>
    </nav>
            </div>
        </div>
            </div>
            
    </section>
                                
                <header id="g-header">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fullwidth_spacer">&nbsp;</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center nomarginall nopaddingall leaderboard-a-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center nomarginall nopaddingall leaderboard-a-mobile hidden-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </header>
                
                                
                
    
                <section id="g-container-main" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-68">
             <main id="g-mainbar" class="section-horizontal-paddings">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page default_layout " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
		<div class="page-header">
		<h1> Currents </h1>
	</div>
			
			<div class="page-header">
		<h2 itemprop="headline">
			NAJA Demands CNN Apologize for Using “Something Else” Label		</h2>
							</div>
					
		

	<!-- moved this from bottom -->
	
	
	<!-- -- -->

	

						<div><script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src="https://ws.sharethis.com/button/buttons.js"></script><script type='text/javascript'>stLight.options({publisher:'jm-00000000-0000-0000-0000-000000000000'});</script><span  class="st_facebook_large"  displayText="Facebook"></span><span  class="st_twitter_large"  displayText="Tweet"></span><span  class="st_linkedin_large"  displayText="LinkedIn"></span><span  class="st_email_large"  displayText="Email"></span><span  class="st_sharethis_large"  displayText="ShareThis"></span></div>
				


	<div itemprop="articleBody">
				<div class="pull-none item-image"> <img
		class="caption" title="CNN's &quot;something else&quot; label during the network's live election coverage drew the ire of Native people throughout the country." src="/images/SOMETHING-ELSE-1-web.jpg" alt="" itemprop="image"/> </div>
	<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Native News Online Staff</span>	</dd>
			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar" aria-hidden="true"></span>
					<time datetime="2020-11-05T17:09:58-05:00" itemprop="dateCreated">
						November 05, 2020					</time>
			</dd>			
			
						</dl>
<div style='margin-bottom:40px'></div><p>On Thursday, the Native American Journalists Association issued a statement demanding that CNN apologize for its use of <a href="/currents/from-other-to-something-else">"something else" during its live election coverage</a> to describe voters who are "not white, Latinx, Black or Asian."&nbsp;</p> <p>Being Native, NAJA's statement said, "is a political classification — not merely a racial background.&nbsp;Native nations have had a government-to-government relationship with the United States since the country’s earliest days. To refer to Indigenous voters as 'something else' fails to recognize the sovereignty and political classification of Native voters."&nbsp;</p><p>NAJA added that it is willing to meet with CNN's senior editorial staff to discuss how the major media network can improve its coverage of Indian Country.&nbsp;&nbsp;</p><div class='ros-large-rectangle-a_mobile'></div><p>Read the full statement from NAJA here:</p><p><em>On CNN’s live election night coverage, an on-air graphic used the phrase “something else” to refer to voters who are not white, Latinx, Black or Asian. This type of language continues the efforts to erase Indigenous and other voters who don’t neatly fall into the race categories listed in the graphic.</em></p><p><em>Being Native American is a political classification — not merely a racial background. Native nations have had a government-to-government relationship with the United States since the country’s earliest days. To refer to Indigenous voters as “something else” fails to recognize the sovereignty and political classification of Native voters.</em></p><div class='ros-large-rectangle-b_mobile'></div><p><em>In 2006, CNN supported the development of young Indigenous reporters by donating $50,000 to NAJA’s scholarship program. This type of investment signifies that CNN understands the importance of supporting Indigenous journalists.</em></p><p><em>NAJA demands CNN issue a public apology and is willing to meet with senior editorial staff to discuss how to improve the network’s coverage of Indian Country.&nbsp;</em></p><p><em>In the interim, NAJA encourages CNN’s senior newsroom leadership and staff to utilize its online reporting resource guides moving forward.</em></p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel -->

<div class="customdonate_article"  >
	<div>
<p><span style="font-family: georgia, palatino; font-size: 12pt;"><strong>Support Independent Indigenous Journalism</strong></span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">Native News Online&nbsp;is an independent, Indigenous-led newsroom with a crucial mission:&nbsp;<strong> We want to change the narrative about Indian Country</strong>. We do this by producing intelligent, fact-based journalism that tells the full story from all corners of Indian Country.&nbsp; We pride ourselves on covering the tribes you may have never heard of before and by respecting <span style="text-decoration: underline;">and</span> listening to the communities we serve through our reporting. As newsrooms across the country continue to shrink, coverage of Indian Country is more important than ever, and we are committed to filling this ever-present hole in journalism.<br /><br />Because we believe everyone in Indian Country deserves equal access to news and commentary pertaining to them, their relatives and their communities, the story you’ve just finished was free — and we want to keep it that way, for all readers. But we hope it inspires you to make a gift to&nbsp;<em>Native News Online</em>&nbsp;so that we can continue publishing more stories that make a difference to Native people, whether they live on or off the reservation. Your donation will help us keep producing quality journalism and elevating Indigenous voices. Any contribution of any amount, big or small, gives us a better, stronger future and allows us to remain a force for change.&nbsp;</span><span style="background-color: #ffff00;"><strong>Donate to&nbsp;Native News Online&nbsp;today and support independent Indigenous journalism. Thank you.</strong></span></p>
</div>
<div class="donate_btn"><a href="/donate">Support Native News Online</a></div>
<div class="donate_btn"><a href="/subscribe">Subscribe to the daily newsletter</a></div></div>
<div id="author_infobox"><div class="author_infobox_title">About The Author</div><div class="author_infobox_image_profile"><img src="/images/nno_staff_headshot.png" alt="Native News Online Staff" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Native News Online Staff</div></div><div id="under_author"><div class="author_infobox_articles">Other articles by Native News Online Staff</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/currents/from-other-to-something-else" title="From Other to Something Else">From Other to Something Else</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/navajo-nation-surges-past-12-000-covid-19-cases-with-131-new-cases-on-wednesday" title="Navajo Nation Surges Past 12,000 Covid-19 Cases with 131 New Cases on Wednesday">Navajo Nation Surges Past 12,000 Covid-19 Cases with 131 New Cases on Wednesday</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/sen-tom-udall-on-native-american-heritage-month-a-call-to-better-respect-tribal-sovereignty" title="Sen. Tom Udall on Native American Heritage Month: A Call to Better Respect Tribal Sovereignty">Sen. Tom Udall on Native American Heritage Month: A Call to Better Respect Tribal Sovereignty</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/navajo-nation-approaches-12-000-covid-19-cases-death-toll-stands-at-586" title="Navajo Nation Approaches 12,000 Covid-19 Cases; Death Toll Stands at 586">Navajo Nation Approaches 12,000 Covid-19 Cases; Death Toll Stands at 586</a></span></li></ul></div></div><br class="clear" /><div class='ros-large-rectangle-c_mobile'></div><div class='ros-large-rectangle-d_mobile'></div><div class='ros-large-rectangle-e_mobile'></div><div class='ros-large-rectangle-f_mobile'></div>	</div>



							</div></div></div>
    
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-4236-particle" class="g-content g-particle">            <div></div>
            </div>
        </div>
            </div>
            
    </main>
        </div>
                    

        <div id="main-aside" class="g-block size-32">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nopaddingbottom nopaddingtop">
             <div id="custom-4695-particle" class="g-content g-particle">            <div class="red-box">Breaking News</div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom">
             <div id="contentarray-9305-particle" class="g-content g-particle">            <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/naja-demands-cnn-apologize-for-using-something-else-label">
                                                NAJA Demands CNN Apologize for Using “Something Else” Label
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/naja-demands-cnn-apologize-for-using-something-else-label">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/arts-entertainment/201105here-s-what-s-going-on-in-indian-country">
                                                Here’s What’s Going On In Indian Country
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/arts-entertainment/201105here-s-what-s-going-on-in-indian-country">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/from-other-to-something-else">
                                                From Other to Something Else
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/from-other-to-something-else">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 top-large-rectangle">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom sponsored_sidepanel">
             <div id="contentarray-5992-particle" class="g-content g-particle">            <h2 class="g-title">From our advertisers</h2>
        
        <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/sponsored-content/bead-powwow-supply-the-story-of-an-indigenous-woman-owned-company">
                                                <img src="/images/beadsupply.jpg" width="1000" height="750" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/sponsored-content/bead-powwow-supply-the-story-of-an-indigenous-woman-owned-company">
                                                Bead &amp; Powwow Supply: The story of an Indigenous-Woman Owned company  
                                            </a>
                                        </h3>
                                    </div>
                                
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    Bead & Powwow Supply is an Anishinaabe-owned ecommerce company offering Czech seed beads, beading supplies, and other supplies needed for contemporary Indigenous art. Available items include Czech Seed Beads in sizes 10/0, 11/0, 12/0, 13/0 and...
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/sponsored-content/bead-powwow-supply-the-story-of-an-indigenous-woman-owned-company">
                                            <button class="button">Read More...</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 skyscraper">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable hidden-phone">
						

<div class="customhidden-phone"  >
	<!-- /21866945163/NNOV2/NNOV2-SS-D -->
<div id='div-gpt-ad-1602787513660-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602787513660-0'); });
  </script>
</div></div>
		</div></div><div class="platform-content"><div class="moduletable visible-phone">
						

<div class="customvisible-phone"  >
	<!-- /21866945163/NNOV2/NNOV2-S-M -->
<div id='div-gpt-ad-1602787744444-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1602787744444-0'); });
  </script>
</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-a">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-b">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-c">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-d">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-e">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                
                                
                
    
                <section id="g-container-footer" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-100">
             <footer id="g-footer" class="section-horizontal-paddings section-vertical-paddings medpaddingbottom">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-80">
             <div id="simplemenu-1872-particle" class="g-content g-particle">            <div class="g-simplemenu-particle ">
    
        <div class="g-simplemenu-container">
        <h6>Sections</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/currents" title="Currents">Currents</a>
            </li>
                        <li>
                                <a target="_self" href="/opinion" title="Opinion">Opinion</a>
            </li>
                        <li>
                                <a target="_self" href="/education" title="Education">Education</a>
            </li>
                        <li>
                                <a target="_self" href="/arts-entertainment" title="A&amp;E">A&E</a>
            </li>
                        <li>
                                <a target="_self" href="/health" title="Health">Health</a>
            </li>
                        <li>
                                <a target="_self" href="/business" title="Business">Business</a>
            </li>
                        <li>
                                <a target="_self" href="/sovereignty" title="Sovereignty">Sovereignty</a>
            </li>
                        <li>
                                <a target="_self" href="/travel" title="Travel">Travel</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Subscribe</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/subscribe" title="Free E-Newsletters">Free E-Newsletters</a>
            </li>
                        <li>
                                <a target="_self" href="/donate" title="Donate">Donate</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Advertise</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/request-rates" title="Request Rates">Request Rates</a>
            </li>
                        <li>
                                <a target="_self" href="/media-kit" title="Media Kit">Media Kit</a>
            </li>
                        <li>
                                <a target="_self" href="/sponsored-content" title="Sponsored Content">Sponsored Content</a>
            </li>
                        <li>
                                <a target="_self" href="/branded-voices" title="Branded Voices">Branded Voices</a>
            </li>
                        <li>
                                <a target="_self" href="/careers" title="Careers">Careers</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>About</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/contact-us" title="Contact Us">Contact Us</a>
            </li>
                        <li>
                                <a target="_self" href="/staff-directory" title="Staff Directory">Staff Directory</a>
            </li>
                    </ul>
    </div>

</div>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div id="social-1668-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
            </div>
        
    </footer>
                                                                    
                <section id="g-copyright" class="section-horizontal-paddings">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-1701-particle" class="g-content g-particle">            <div class="copyright">© 2020 Native News Online. | <a href="https://app.termly.io/document/privacy-policy/31ea78fb-f219-44c8-a0a7-d34c1645b9c3" target="_blank">Privacy Policy</a> | <a href="https://app.termly.io/document/terms-of-use-for-website/8f83d815-e934-41b4-b6c6-374f68775981" target="_blank">Terms of Use</a></div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
        </div>
            </div>
    </div>
        
    </section>
    
            
                        

        </div>
                    

                        <script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase({maxWidth: '100%', maxHeight: '100%', video: {width: '1280', height: '720'}}); });</script>
    

    

        
    
<div data-id="1" 
	class="eb-inst eb-hide eb-1 eb-center eb-module "
	data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":0,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":false,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"transition.slideUpIn","animation_close":"transition.fadeOut","animation_duration":300,"prevent_default":true,"backdrop":true,"backdrop_color":"rgba(0, 0, 0, 0.5)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":false,"ga_tracking_id":0,"ga_tracking_label":null}'
	data-type='popup'
		>

	
	<div class="eb-dialog eb-acm eb-acc" style="max-width:640px;height:500px;background-color:rgba(255, 255, 255, 0);color:rgba(51, 51, 51, 1);padding:0px;" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(255, 0, 0, 1);font-size:28px">
			<span aria-hidden="true">&times;</span>
	</button>
	
	
		<div class="eb-container">
						<div class="eb-content">
				

<div class="custom"  >
	<!-- /21866945163/NNOV2/NNOV2-I-D -->
<div id='div-gpt-ad-1595860228484-0' style='width: 640px; height: 480px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595860228484-0'); });
  </script>
</div></div>
			</div>
		</div>
			</div>	
</div>
<!-- sh404SEF sharing buttons javascript -->
<script>
	!function(e,t){"use strict";var a=false;a=e.navigator.share&&a;const o=true,s="location=0,resizable=yes,scrollbars=1,status=1,menubar=0,toolbar=0,personalbar=0,alwaysRaised=yes";function r(e,a){t.querySelectorAll(e).forEach(e=>{e.classList.remove(a)})}function l(r){try{const l=t.querySelector("link[rel=canonical]"),n=t.getElementsByName("description"),i={url:l?l.href:location.href,shareUrl:r.href,title:t.title||"Share",text:n.length?n[0].content:""};a?async function(t){await e.navigator.share(t)}(i):o&&i.shareUrl.startsWith("http")?function(t){let a=e.innerHeight,o=e.innerWidth,r=Math.min(750,o-40),l=Math.min(650,a-40),n=Math.floor((o-r)/2),i=Math.floor((a-l)/2),c=e.open(t.shareUrl,"wbl-social-sharer",s+",width="+r+",height="+l+",left="+n+",top="+i);c.focus&&c.focus()}(i):location.href=i.shareUrl}catch(e){console.error("sh404SEF: unable to share content: ",e)}}function n(){try{a?(e=".wbl-social-desktop",s="wbl-social-hide",t.querySelectorAll(e).forEach(e=>{e.classList.add(s)}),r(".wbl-social-mobile","wbl-social-hide")):r(".wbl-social-desktop","wbl-social-hide"),(o||a)&&t.body.addEventListener("click",e=>{let t=e.target.closest("A");t&&t.classList.contains("wbl-social-link")&&(e.preventDefault(),l(t))})}catch(e){console.error("Error setting sh404SEF sharing buttons: "+e.message)}var e,s}"loading"!=t.readyState?n():t.addEventListener("DOMContentLoaded",n)}(window,document);
// sh404sefsocial.js.map</script>
<!-- End of sh404SEF sharing buttons javascript -->
</body>
</html>
