<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
<link href="https://nativenewsonline.net/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund" rel="canonical" />

    
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        

                <link rel="icon" type="image/x-icon" href="/templates/rt_akuatik/custom/images/fav_icon.png" />
        
            
    <meta charset="utf-8" />
	<base href="https://nativenewsonline.net/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@nativenews_net" />
	<meta name="og:title" content="Citizen Potawatomi Nation Establishes CARES Act Relief Fund" />
	<meta name="twitter:title" content="Citizen Potawatomi Nation Establishes CARES Act Relief Fund" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://nativenewsonline.net/images/cpn_manager_assisting_on_phone.png" />
	<meta name="twitter:image" content="https://nativenewsonline.net/images/cpn_manager_assisting_on_phone.png" />
	<meta name="og:url" content="https://nativenewsonline.net/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund" />
	<meta name="og:site_name" content="Native News Online" />
	<meta name="og:description" content="SHAWNEE, Okla. — Unemployment has soared amid the spread of COVID-19, as businesses shut down and revenues dropped. Oklahoma stands at a 7.1 percent unemployment rate as of July 2020, more than double the 3.2 percent rate in February. " />
	<meta name="twitter:description" content="SHAWNEE, Okla. — Unemployment has soared amid the spread of COVID-19, as businesses shut down and revenues dropped. Oklahoma stands at a 7.1 percent unemployment rate as of July 2020, more than double the 3.2 percent rate in February. " />
	<meta name="author" content="Chez Oxendine" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="description" content="SHAWNEE, Okla. — Unemployment has soared amid the spread of COVID-19, as businesses shut down and revenues dropped. Oklahoma stands at a 7.1 percent unemployment rate as of July 2020, more than double the 3.2 percent rate in February. The unprecedent..." />
	
	<title>Citizen Potawatomi Nation Establishes CARES Act Relief Fund | Currents</title>
	<link href="https://nativenewsonline.net/ykr" rel="shortlink" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" />
	<link href="/plugins/system/jce/css/content.css?85a0ef34d8aa67821c24520d5e0d4597" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik_300.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik-joomla_300.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/custom_300.css?5f458c72" rel="stylesheet" />
	<script src="/media/jui/js/jquery.min.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/media/jui/js/jquery-noconflict.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/media/system/js/caption.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/media/jui/js/bootstrap.min.js?85a0ef34d8aa67821c24520d5e0d4597"></script>
	<script src="/templates/rt_akuatik/custom/js/moment.js"></script>
	<script src="/templates/rt_akuatik/custom/js/ad-responder.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                        <script data-ad-client="ca-pub-4948256506183617" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<meta name="google-site-verification" content="Ad3DjXtH-EVlpDuXK23aQEGUNYBOmmPjQ6UMBPTD6DI" />

<link rel="stylesheet" href="https://use.typekit.net/iji6eku.css">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-D', [728, 90], 'div-gpt-ad-1587404746467-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-M', [300, 250], 'div-gpt-ad-1587572865024-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-D', [728, 90], 'div-gpt-ad-1587570450998-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-M', [300, 250], 'div-gpt-ad-1587570564135-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TLR-D', [300, 250], 'div-gpt-ad-1587568759520-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TR1-M', [300, 250], 'div-gpt-ad-1587571181801-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-D', [300, 250], 'div-gpt-ad-1587569060446-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-M', [300, 250], 'div-gpt-ad-1587573066535-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-2', [300, 250], 'div-gpt-ad-1590537593358-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNO-ROS-LR-3', [300, 250], 'div-gpt-ad-1590537763608-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNO2-ROS-LR-4', [300, 250], 'div-gpt-ad-1590537889594-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-5', [300, 250], 
'div-gpt-ad-1590538024182-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-6', [300, 250], 'div-gpt-ad-1590538150377-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-SS-D', [300, 600], 'div-gpt-ad-1587568924754-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-S-M', [300, 250], 'div-gpt-ad-1587572928456-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-D', [640, 480], 'div-gpt-ad-1595860228484-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-M', [300, 400], 'div-gpt-ad-1595861911404-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-12-D', [640, 480], 'div-gpt-ad-1587570238749-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I2-M', [300, 400], 'div-gpt-ad-1587571373549-0').addService(googletag.pubads());

     googletag.pubads().collapseEmptyDivs();

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


                

<!-- sh404SEF sharing buttons css -->
<style type="text/css">
    .wbl-social-buttons :after,.wbl-social-buttons :before{display:none}.wbl-social-buttons ul{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;list-style:none;line-height:2.2;margin:0;padding:1em}.wbl-social-buttons .wbl-social-button{list-style:none;line-height:1;padding:0;margin:.5em;font-size:0.9rem}.wbl-social-buttons .wbl-social-button a.wbl-social-link,.wbl-social-buttons .wbl-social-button a.wbl-social-link .wbl-social-static-text,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link .wbl-social-static-text{text-decoration:none}.wbl-social-buttons .wbl-social-link{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;padding:.15em;text-decoration:none}.wbl-social-buttons .wbl-social-link.wbl-social-has-text{padding:.15em 1.25em .15em .75em}.wbl-social-buttons .wbl-social-static-text{text-align:center}.wbl-social-buttons .wbl-social-hide{display:none}.wbl-social-buttons .wbl-social-icon{width:2em;height:2em}.wbl-social-buttons li.wbl-social-whatsapp{display:none}@media only screen and (max-width:479px){.wbl-social-buttons li.wbl-social-whatsapp{display:inline-block}}.wbl-social-rounded .wbl-social-button{border-radius:2em}.wbl-social-squared .wbl-social-button{border-radius:.2em}
.wbl-social-colors a,.wbl-social-colors a:active,.wbl-social-colors a:focus,.wbl-social-colors a:visited{fill:#fff}.wbl-social-colors a .wbl-social-static-text,.wbl-social-colors a:active .wbl-social-static-text,.wbl-social-colors a:focus .wbl-social-static-text,.wbl-social-colors a:visited .wbl-social-static-text{color:#fff}.wbl-social-colors .wbl-social-button:hover{background:#777}.wbl-social-colors .wbl-social-facebook{background:#3067a3}.wbl-social-colors .wbl-social-twitter{background:#03b3ee}.wbl-social-colors .wbl-social-linkedin{background:#0071a1}.wbl-social-colors .wbl-social-pinterest{background:#bd081c}.wbl-social-colors .wbl-social-whatsapp{background:#25d366}.wbl-social-colors .wbl-social-share-api{background:#777}</style>
<!-- End of sh404SEF sharing buttons css -->

<script type='text/javascript'>var _sh404SEF_live_site = 'https://nativenewsonline.net/';</script>
<!-- Google Analytics Universal snippet -->
<script type='text/javascript'>
	var sh404SEFAnalyticsType = sh404SEFAnalyticsType || [];
	sh404SEFAnalyticsType.universal = true;

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
	ga('create', 'UA-52532488-1','auto');
	ga('require', 'displayfeatures');
	ga('require', 'linkid');
	ga('send', 'pageview');
</script>
<!-- End of Google Analytics Universal snippet -->



<!-- Google sitelinks search markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://nativenewsonline.net/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://nativenewsonline.net/search?searchword={search_term_string}",
        "query-input": "required name=search_term_string"
    }
}
</script>
<!-- End of Google sitelinks search markup-->



<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/currents/",
	    "name": "Currents"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

</head>

    <body class="gantry tilt site com_content view-article no-layout no-task dir-ltr itemid-301 outline-300 g-offcanvas-left g-default g-style-preset2">
        <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ec6a80fa356d90013c4b213&product=inline-share-buttons&cms=sop' async='async'></script>
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-4620-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="51rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-top">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-system-messages">
                                            
<div id="system-message-container">
    </div>

            
    </div>
        </div>
            </div>
            </div>
        
    </section>
                    
                <section id="g-navigation">
                                        <div class="g-grid">                        

        <div id="search-icon" class="g-block size-20 smallpaddingright smallpaddingbottom smallpaddingtop">
             <div id="search-9578-particle" class="g-content g-particle">            <div id="g-search-search-9578" class="g-search ">
                <form action="/search" method="post">
            <input type="text" name="searchword" placeholder="" size="30" maxlength="200" value="" title="">
        </form>
            </div>
            </div>
        </div>
                    

        <div class="g-block size-80 align-right smallpaddingbottom smallpaddingtop">
             <div id="social-6001-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-logo" class="g-block size-79 nopaddingtop smallpaddingbottom hidden-phone">
             <div id="logo-4326-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="Native News Online" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="Native News Online" />
    
            </a>
            </div>
        </div>
                    

        <div class="g-block size-21 align-right smallpaddingbottom hidden-phone">
             <div id="custom-1737-particle" class="g-content g-particle">            <div class="nav-right">
  <div id="date"></div>
</div>
<script>
document.getElementById("date").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 smallpaddingtop smallpaddingbottom visible-phone">
             <div id="custom-7525-particle" class="g-content g-particle">            <div id="mobileDate"></div>
<script>
document.getElementById("mobileDate").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom visible-phone">
             <div id="logo-1616-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="akuatik" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="akuatik" />
    
            </a>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-menu" class="g-block size-100 center nopaddingall">
             <div id="menu-7130-particle" class="g-content g-particle">            <nav class="g-main-nav" data-g-hover-expand="true">
        <ul class="g-toplevel">
                                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-301 active g-standard  ">
            <a class="g-menu-item-container" href="/currents/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Currents</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-302 g-standard  ">
            <a class="g-menu-item-container" href="/opinion/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Opinion</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-450 g-standard  ">
            <a class="g-menu-item-container" href="/sovereignty/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sovereignty</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-303 g-standard  ">
            <a class="g-menu-item-container" href="/education/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Education</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-304 g-standard  ">
            <a class="g-menu-item-container" href="/arts-entertainment/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">A &amp; E</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-305 g-standard  ">
            <a class="g-menu-item-container" href="/health/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-306 g-standard  ">
            <a class="g-menu-item-container" href="/business/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-309 g-standard  ">
            <a class="g-menu-item-container" href="/uncategorized/uncategorized-pages/subscribe-to-native-news-today">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscribe</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-310 g-standard  ">
            <a class="g-menu-item-container" href="/advertise">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                
                                
                                
                                
                                
                                
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-alias g-menu-item-492 g-standard  ">
            <a class="g-menu-item-container" href="/donate">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Donate</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
    
        </ul>
    </nav>
            </div>
        </div>
            </div>
            
    </section>
                                
                <header id="g-header">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fullwidth_spacer">&nbsp;</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center nomarginall nopaddingall leaderboard-a-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center nomarginall nopaddingall leaderboard-a-mobile hidden-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </header>
                
                                
                
    
                <section id="g-container-main" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-68">
             <main id="g-mainbar" class="section-horizontal-paddings">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page default_layout " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
		<div class="page-header">
		<h1> Currents </h1>
	</div>
			
			<div class="page-header">
		<h2 itemprop="headline">
			Citizen Potawatomi Nation Establishes CARES Act Relief Fund		</h2>
							</div>
					
		

	<!-- moved this from bottom -->
	
	
	<!-- -- -->

	

						<div><script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src="https://ws.sharethis.com/button/buttons.js"></script><script type='text/javascript'>stLight.options({publisher:'jm-00000000-0000-0000-0000-000000000000'});</script><span  class="st_facebook_large"  displayText="Facebook"></span><span  class="st_twitter_large"  displayText="Tweet"></span><span  class="st_linkedin_large"  displayText="LinkedIn"></span><span  class="st_email_large"  displayText="Email"></span><span  class="st_sharethis_large"  displayText="ShareThis"></span></div>
									<div class="tag_container">
				<h4>Tags</h4>
				<ul class="tags inline">
																	<li class="tag-130 tag-list0" itemprop="keywords">
					<a href="/tag/citizen-potawatomi-nation" class="label label-info">
						Citizen Potawatomi Nation					</a>
				</li>
						</ul>
		</div>
			


	<div itemprop="articleBody">
				<div class="pull-none item-image"> <img
		class="caption" title="COVID Relief Manager Patty Heer take phone calls to help CPN members apply for COVID CARES Act funds." src="/images/cpn_manager_assisting_on_phone.png" alt="" itemprop="image"/> </div>
	<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Chez Oxendine</span>	</dd>
			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar" aria-hidden="true"></span>
					<time datetime="2020-08-28T09:01:16-04:00" itemprop="dateCreated">
						August 28, 2020					</time>
			</dd>			
			
						</dl>
<div style='margin-bottom:40px'></div><p>SHAWNEE, Okla. — Unemployment has soared amid the spread of COVID-19, as businesses shut down and revenues dropped. Oklahoma stands at a 7.1 percent unemployment rate as of July 2020, more than double the 3.2 percent rate in February.</p> <p>The unprecedented situation has prompted state and federal government responses like direct stimulus checks and extra benefits for those collecting unemployment insurance. Native American communities are stepping up, too, enacting programs to provide extra benefits for tribal members in dire straits.</p><p>The <strong>Citizen Potawatomi Nation</strong>’s Coronavirus Relief Fund is one example. Established in early June, the fund draws on resources allocated to the tribe by the CARES Act to assist its tribal citizens.</p><div class='** Native Tag - Citizen Potawatomi Nation **'></div><p>The fund provides up to $1,200 to those who can prove they have been furloughed or left unemployed and impacted negatively by COVID-19. Another program offers tribal member-owned businesses up to $5,000 to assist with business interruptions caused by mandatory closures, limited reopening procedures and decreased customer demand.</p><p>The assistance represents what the tribe called “Phase 1” of the Coronavirus Relief Fund in a news release.</p><p>The fund’s next phase focuses on students and elders.&nbsp; Programs include $300 per eligible dependent for school supplies, clothes, and personal protective equipment, or providing elders with a $200 grocery allowance through December.</p><div class='ros-large-rectangle-a_mobile'></div><p>In addition, eligible tribal members can request assistance for expenses such as rent, mortgage payments, utility bills, car payments, and insurance premiums.</p><p>In Phase 2 of the program, the tribe will be able to show that 65 percent of the money it received from the Treasury will go directly to Citizen Potawatomi member support programs, according to Tribal Chairman John “Rocky” Barrett. “We will keep responding to the needs of our Tribe for as long as we are able – until we run out of this money.”</p><p>The remaining 35 percent accounts for “job protection, technology, prevention, infrastructure and supplies,” Barrett said.</p><div class='ros-large-rectangle-b_mobile'></div><p>“This includes investment in medical and personal protective equipment, cleaning and disinfecting supplies and health care expenses associated with COVID-19. These funds will also cover the costs associated with reopening and stabilizing our enterprises,” Barrett said. “This includes paying for COVID-19 communications and training, protective physical barriers, information technology systems, infrastructure and equipment that includes remote work capabilities.”</p><p>CPN tribal members can find more information on assistance at<a href="https://www.potawatomi.org/covid-assistance"> </a><a href="/undefined">undefined</a>.</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel -->

<div class="customdonate_article"  >
	<div>
<p><span style="font-family: georgia, palatino; font-size: 12pt;"><strong>Support Independent Indigenous Journalism</strong></span></p>
<p><span style="font-family: georgia, palatino; font-size: 12pt;">Native News Online&nbsp;is an independent, Indigenous-led newsroom with a crucial mission:&nbsp;<strong> We want to change the narrative about Indian Country</strong>. We do this by producing intelligent, fact-based journalism that tells the full story from all corners of Indian Country.&nbsp; We pride ourselves on covering the tribes you may have never heard of before and by respecting <span style="text-decoration: underline;">and</span> listening to the communities we serve through our reporting. As newsrooms across the country continue to shrink, coverage of Indian Country is more important than ever, and we are committed to filling this ever-present hole in journalism.<br /><br />Because we believe everyone in Indian Country deserves equal access to news and commentary pertaining to them, their relatives and their communities, the story you’ve just finished was free — and we want to keep it that way, for all readers. But we hope it inspires you to make a gift to&nbsp;<em>Native News Online</em>&nbsp;so that we can continue publishing more stories that make a difference to Native people, whether they live on or off the reservation. Your donation will help us keep producing quality journalism and elevating Indigenous voices. Any contribution of any amount, big or small, gives us a better, stronger future and allows us to remain a force for change.&nbsp;</span><span style="background-color: #ffff00;"><strong>Donate to&nbsp;Native News Online&nbsp;today and support independent Indigenous journalism. Thank you.</strong></span></p>
</div>
<div class="donate_btn"><a href="/donate">Support Native News Online</a></div>
<div class="donate_btn"><a href="/subscribe">Subscribe to the daily newsletter</a></div></div>
<div id="author_infobox"><div class="author_infobox_title">About The Author</div><div class="author_infobox_image_profile"><img src="/images/Chesley_Oxendine1.jpg" alt="Chez Oxendine" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Chez Oxendine</div><div class="author_infobox_description">Chesley Oxendine (Lumbee-Cheraw) is an Oklahoma-based contributing writer for Native News Online. His journalism has been featured in the Fort Gibson Times, Muskogre Phoenix, Baconian Magazine, Source Magazine, Oklahoma Magazine, and elsewhere. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c7ccc1d7c8c1dd8acbdcc1cac0cdcac1e4c3c9c5cdc88ac7cbc98a">[email&#160;protected]</a> </div></div><div id="under_author"><div class="author_infobox_articles">Other articles by Chez Oxendine</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/education/we-re-still-on-a-good-path-after-nearly-closing-two-years-ago-bacone-college-moves-forward-despite-pandemic" title="‘We’re Still on a Good Path’: After Nearly Closing Two Years Ago, Bacone College Moves Forward Despite Pandemic">‘We’re Still on a Good Path’: After Nearly Closing Two Years Ago, Bacone College Moves Forward Despite Pandemic</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/chickasaw-nation-launches-virtual-resources-for-tribal-citizens-in-response-to-covid-19" title="Chickasaw Nation Launches Virtual Resources for Tribal Citizens in Response to COVID-19">Chickasaw Nation Launches Virtual Resources for Tribal Citizens in Response to COVID-19</a></span></li></ul></div></div><br class="clear" /><div class='ros-large-rectangle-c_mobile'></div><div class='ros-large-rectangle-d_mobile'></div><div class='ros-large-rectangle-e_mobile'></div>	</div>



							</div></div></div>
    
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-4236-particle" class="g-content g-particle">            <div></div>
            </div>
        </div>
            </div>
            
    </main>
        </div>
                    

        <div id="main-aside" class="g-block size-32">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nopaddingbottom nopaddingtop">
             <div id="custom-4695-particle" class="g-content g-particle">            <div class="red-box">Breaking News</div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom">
             <div id="contentarray-9305-particle" class="g-content g-particle">            <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund">
                                                <img src="/images/cpn_manager_assisting_on_phone.png?5f47d4f2" width="605" height="432" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund">
                                                Citizen Potawatomi Nation Establishes CARES Act Relief Fund
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>August 28, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Chez Oxendine
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    SHAWNEE, Okla. — Unemployment has soared amid the spread of COVID-19, as businesses shut down and revenues dropped. Oklahoma stands at a 7.1 percent unemployment rate as of July 2020, more than double the 3.2 percent rate in February.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/citizen-potawatomi-nation-establishes-cares-act-relief-fund">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/currents/navajo-nation-thursday-covid-19-update-four-new-cases-and-one-more-death">
                                                <img src="/images/navajo-nation-600x450.jpg" width="600" height="450" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/navajo-nation-thursday-covid-19-update-four-new-cases-and-one-more-death">
                                                Navajo Nation Thursday COVID-19 Update: Four New Cases and One More Death
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>August 28, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Native News Online Staff
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    WINDOW ROCK, Ariz. – On Thursday, the Navajo Department of Health, in coordination with the Navajo Epidemiology Center and the Navajo Area Indian Health Service, reported four new COVID-19 positive cases for the Navajo Nation and one more death. The total number of deaths has reached 499 as of Thursday. Reports indicate that 7,027 individuals have recovered from COVID-19. 93,565 COVID-19 tests have been administered. The total number of COVID-19 positive cases is 9,601.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/navajo-nation-thursday-covid-19-update-four-new-cases-and-one-more-death">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/opinion/navajo-nation-vp-lizer-gives-trump-too-much-credit-for-helping-indian-country">
                                                <img src="/images/Lizer.jpeg?5f48fb8e" width="1457" height="803" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/opinion/navajo-nation-vp-lizer-gives-trump-too-much-credit-for-helping-indian-country">
                                                Navajo Nation VP Lizer Gives Trump Too Much Credit for Helping Indian Country
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>August 27, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Levi Rickert
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    OPINION . Last week, the Centers for Disease Control and Prevention (CDC) reported what has been commonly known for several months: American Indians and Alaska Natives have suffered disproportionately from COVID-19.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/opinion/navajo-nation-vp-lizer-gives-trump-too-much-credit-for-helping-indian-country">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/business/gila-river-indian-community-moves-ahead-with-143m-hotel-expansion">
                                                <img src="/images/200827gilaexpansion_1200px.jpg?5f4807a9" width="900" height="506" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/business/gila-river-indian-community-moves-ahead-with-143m-hotel-expansion">
                                                Gila River Indian Community Moves Ahead with $143M Hotel Expansion 
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>August 27, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Native News Online Staff
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    CHANDLER, Ariz. — The Gila River Indian Community has broken ground on a major expansion of its Wild Horse Pass casino and resort property.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/business/gila-river-indian-community-moves-ahead-with-143m-hotel-expansion">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 top-large-rectangle">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 skyscraper">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-a">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-b">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-c">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-d">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-e">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                
                                
                
    
                <section id="g-container-footer" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-100">
             <footer id="g-footer" class="section-horizontal-paddings section-vertical-paddings medpaddingbottom">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-80">
             <div id="simplemenu-1872-particle" class="g-content g-particle">            <div class="g-simplemenu-particle ">
    
        <div class="g-simplemenu-container">
        <h6>Sections</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/currents" title="Currents">Currents</a>
            </li>
                        <li>
                                <a target="_self" href="/opinion" title="Opinion">Opinion</a>
            </li>
                        <li>
                                <a target="_self" href="/education" title="Education">Education</a>
            </li>
                        <li>
                                <a target="_self" href="/arts-entertainment" title="A&amp;E">A&E</a>
            </li>
                        <li>
                                <a target="_self" href="/health" title="Health">Health</a>
            </li>
                        <li>
                                <a target="_self" href="/business" title="Business">Business</a>
            </li>
                        <li>
                                <a target="_self" href="/sovereignty" title="Sovereignty">Sovereignty</a>
            </li>
                        <li>
                                <a target="_self" href="/travel" title="Travel">Travel</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Subscribe</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/subscribe" title="Free E-Newsletters">Free E-Newsletters</a>
            </li>
                        <li>
                                <a target="_self" href="/donate" title="Donate">Donate</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Advertise</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/request-rates" title="Request Rates">Request Rates</a>
            </li>
                        <li>
                                <a target="_self" href="/media-kit" title="Media Kit">Media Kit</a>
            </li>
                        <li>
                                <a target="_self" href="/sponsored-content" title="Sponsored Content">Sponsored Content</a>
            </li>
                        <li>
                                <a target="_self" href="/branded-voices" title="Branded Voices">Branded Voices</a>
            </li>
                        <li>
                                <a target="_self" href="/careers" title="Careers">Careers</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>About</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/contact-us" title="Contact Us">Contact Us</a>
            </li>
                        <li>
                                <a target="_self" href="/staff-directory" title="Staff Directory">Staff Directory</a>
            </li>
                    </ul>
    </div>

</div>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div id="social-1668-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/NativeNews_Net" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
            </div>
        
    </footer>
                                                                    
                <section id="g-copyright" class="section-horizontal-paddings">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-1701-particle" class="g-content g-particle">            <div class="copyright">© 2020 Native News Online. | <a href="https://app.termly.io/document/privacy-policy/31ea78fb-f219-44c8-a0a7-d34c1645b9c3" target="_blank">Privacy Policy</a> | <a href="https://app.termly.io/document/terms-of-use-for-website/8f83d815-e934-41b4-b6c6-374f68775981" target="_blank">Terms of Use</a></div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
        </div>
            </div>
    </div>
        
    </section>
    
            
                        

        </div>
                    

                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase({maxWidth: '100%', maxHeight: '100%', video: {width: '1280', height: '720'}}); });</script>
    

    

        
    <script type="text/javascript">/*joomlatools job scheduler*/
!function(){function e(e,t,n,o){try{o=new(this.XMLHttpRequest||ActiveXObject)("MSXML2.XMLHTTP.3.0"),o.open("POST",e,1),o.setRequestHeader("X-Requested-With","XMLHttpRequest"),o.setRequestHeader("Content-type","application/x-www-form-urlencoded"),o.onreadystatechange=function(){o.readyState>3&&t&&t(o.responseText,o)},o.send(n)}catch(c){}}function t(n){e(n,function(e,o){try{if(200==o.status){var c=JSON.parse(e)
"object"==typeof c&&c["continue"]&&setTimeout(function(){t(n)},1e3)}}catch(u){}})}t("https://nativenewsonline.net/index.php?option=com_joomlatools&controller=scheduler")}()</script>
<!-- sh404SEF sharing buttons javascript -->
<script>
	!function(e,t){"use strict";var a=false;a=e.navigator.share&&a;const o=true,s="location=0,resizable=yes,scrollbars=1,status=1,menubar=0,toolbar=0,personalbar=0,alwaysRaised=yes";function r(e,a){t.querySelectorAll(e).forEach(e=>{e.classList.remove(a)})}function l(r){try{const l=t.querySelector("link[rel=canonical]"),n=t.getElementsByName("description"),i={url:l?l.href:location.href,shareUrl:r.href,title:t.title||"Share",text:n.length?n[0].content:""};a?async function(t){await e.navigator.share(t)}(i):o&&i.shareUrl.startsWith("http")?function(t){let a=e.innerHeight,o=e.innerWidth,r=Math.min(750,o-40),l=Math.min(650,a-40),n=Math.floor((o-r)/2),i=Math.floor((a-l)/2),c=e.open(t.shareUrl,"wbl-social-sharer",s+",width="+r+",height="+l+",left="+n+",top="+i);c.focus&&c.focus()}(i):location.href=i.shareUrl}catch(e){console.error("sh404SEF: unable to share content: ",e)}}function n(){try{a?(e=".wbl-social-desktop",s="wbl-social-hide",t.querySelectorAll(e).forEach(e=>{e.classList.add(s)}),r(".wbl-social-mobile","wbl-social-hide")):r(".wbl-social-desktop","wbl-social-hide"),(o||a)&&t.body.addEventListener("click",e=>{let t=e.target.closest("A");t&&t.classList.contains("wbl-social-link")&&(e.preventDefault(),l(t))})}catch(e){console.error("Error setting sh404SEF sharing buttons: "+e.message)}var e,s}"loading"!=t.readyState?n():t.addEventListener("DOMContentLoaded",n)}(window,document);
// sh404sefsocial.js.map</script>
<!-- End of sh404SEF sharing buttons javascript -->
</body>
</html>
