<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
        <head>
<link href="https://nativenewsonline.net/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases" rel="canonical" />

    
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        

                <link rel="icon" type="image/x-icon" href="/templates/rt_akuatik/custom/images/fav_icon.png" />
        
            
    <meta charset="utf-8" />
	<base href="https://nativenewsonline.net/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases" />
	<meta name="og:title" content="Cheyenne River Reservation Sees Spike in COVID-19 Cases" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="https://nativenewsonline.net/images/Cheyenne_River_Sioux_Reservation_Sign.jpg" />
	<meta name="og:url" content="https://nativenewsonline.net/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases" />
	<meta name="og:site_name" content="Native News Online" />
	<meta name="og:description" content="CHEYENNE RIVER INDIAN RESERVATION — The Cheyenne River Sioux Tribe on Tuesday announced 15 new positive COVID-19 cases on the Cheyenne River Indian Reservation. The additional cases bring the total number of confirmed cases on the reservation to 27. " />
	<meta name="author" content="Levi Rickert" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="description" content="CHEYENNE RIVER INDIAN RESERVATION — The Cheyenne River Sioux Tribe on Tuesday announced 15 new positive COVID-19 cases on the Cheyenne River Indian Reservation. The additional cases bring the total number of confirmed cases on the reservation to 27. ..." />
	
	<title>Cheyenne River Reservation Sees Spike in COVID-19 Cases | Currents</title>
	<link href="https://nativenewsonline.net/9ck" rel="shortlink" />
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" />
	<link href="/plugins/system/jce/css/content.css?8882aec97737e9d419b4b8242ae228f5" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/lightcase.css" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/font-awesome.min.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/nucleus.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik_300.css?5f0758aa" rel="stylesheet" />
	<link href="/media/gantry5/assets/css/bootstrap-gantry.css" rel="stylesheet" />
	<link href="/media/gantry5/engines/nucleus/css-compiled/joomla.css" rel="stylesheet" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/akuatik-joomla_300.css?5f0758aa" rel="stylesheet" />
	<link href="/templates/rt_akuatik/custom/css-compiled/custom_300.css?5f0758ab" rel="stylesheet" />
	<script src="/media/jui/js/jquery.min.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/media/system/js/caption.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/media/jui/js/bootstrap.min.js?8882aec97737e9d419b4b8242ae228f5"></script>
	<script src="/templates/rt_akuatik/custom/js/moment.js"></script>
	<script src="/templates/rt_akuatik/custom/js/ad-responder.js"></script>
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                        <script data-ad-client="ca-pub-4948256506183617" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<meta name="google-site-verification" content="Ad3DjXtH-EVlpDuXK23aQEGUNYBOmmPjQ6UMBPTD6DI" />

<link rel="stylesheet" href="https://use.typekit.net/iji6eku.css">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-D', [728, 90], 'div-gpt-ad-1587404746467-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L1-M', [300, 250], 'div-gpt-ad-1587572865024-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-D', [728, 90], 'div-gpt-ad-1587570450998-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-L2-M', [300, 250], 'div-gpt-ad-1587570564135-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TLR-D', [300, 250], 'div-gpt-ad-1587568759520-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-TR1-M', [300, 250], 'div-gpt-ad-1587571181801-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-D', [300, 250], 'div-gpt-ad-1587569060446-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-M', [300, 250], 'div-gpt-ad-1587573066535-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROSLR-2', [300, 250], 'div-gpt-ad-1590537593358-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNO-ROS-LR-3', [300, 250], 'div-gpt-ad-1590537763608-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNO2-ROS-LR-4', [300, 250], 'div-gpt-ad-1590537889594-0').addService(googletag.pubads());
 googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-5', [300, 250], 
'div-gpt-ad-1590538024182-0').addService(googletag.pubads());
googletag.defineSlot('/21866945163/NNOV2/NNOV2-ROS-LR-6', [300, 250], 'div-gpt-ad-1590538150377-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-SS-D', [300, 600], 'div-gpt-ad-1587568924754-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-S-M', [300, 250], 'div-gpt-ad-1587572928456-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-D', [640, 480], 'div-gpt-ad-1587569249841-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I-M', [300, 400], 'div-gpt-ad-1587569456972-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-12-D', [640, 480], 'div-gpt-ad-1587570238749-0').addService(googletag.pubads());
    googletag.defineSlot('/21866945163/NNOV2/NNOV2-I2-M', [300, 400], 'div-gpt-ad-1587571373549-0').addService(googletag.pubads());

     googletag.pubads().collapseEmptyDivs();

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


                

<!-- sh404SEF sharing buttons css -->
<style type="text/css">
    .wbl-social-buttons :after,.wbl-social-buttons :before{display:none}.wbl-social-buttons ul{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;list-style:none;line-height:2.2;margin:0;padding:1em}.wbl-social-buttons .wbl-social-button{list-style:none;line-height:1;padding:0;margin:.5em;font-size:0.9rem}.wbl-social-buttons .wbl-social-button a.wbl-social-link,.wbl-social-buttons .wbl-social-button a.wbl-social-link .wbl-social-static-text,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link,.wbl-social-buttons .wbl-social-button:hover a.wbl-social-link .wbl-social-static-text{text-decoration:none}.wbl-social-buttons .wbl-social-link{display:flex;flex-wrap:wrap;justify-content:center;align-items:center;padding:.15em;text-decoration:none}.wbl-social-buttons .wbl-social-link.wbl-social-has-text{padding:.15em 1.25em .15em .75em}.wbl-social-buttons .wbl-social-static-text{text-align:center}.wbl-social-buttons .wbl-social-hide{display:none}.wbl-social-buttons .wbl-social-icon{width:2em;height:2em}.wbl-social-buttons li.wbl-social-whatsapp{display:none}@media only screen and (max-width:479px){.wbl-social-buttons li.wbl-social-whatsapp{display:inline-block}}.wbl-social-rounded .wbl-social-button{border-radius:2em}.wbl-social-squared .wbl-social-button{border-radius:.2em}
.wbl-social-colors a,.wbl-social-colors a:active,.wbl-social-colors a:focus,.wbl-social-colors a:visited{fill:#fff}.wbl-social-colors a .wbl-social-static-text,.wbl-social-colors a:active .wbl-social-static-text,.wbl-social-colors a:focus .wbl-social-static-text,.wbl-social-colors a:visited .wbl-social-static-text{color:#fff}.wbl-social-colors .wbl-social-button:hover{background:#777}.wbl-social-colors .wbl-social-facebook{background:#3067a3}.wbl-social-colors .wbl-social-twitter{background:#03b3ee}.wbl-social-colors .wbl-social-linkedin{background:#0071a1}.wbl-social-colors .wbl-social-pinterest{background:#bd081c}.wbl-social-colors .wbl-social-whatsapp{background:#25d366}.wbl-social-colors .wbl-social-share-api{background:#777}</style>
<!-- End of sh404SEF sharing buttons css -->

<script type='text/javascript'>var _sh404SEF_live_site = 'https://nativenewsonline.net/';</script>
<!-- Google Analytics Universal snippet -->
<script type='text/javascript'>
	var sh404SEFAnalyticsType = sh404SEFAnalyticsType || [];
	sh404SEFAnalyticsType.universal = true;

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
	ga('create', 'UA-52532488-1','auto');
	ga('require', 'displayfeatures');
	ga('require', 'linkid');
	ga('send', 'pageview');
</script>
<!-- End of Google Analytics Universal snippet -->



<!-- Google sitelinks search markup-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "https://nativenewsonline.net/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https://nativenewsonline.net/search?searchword={search_term_string}",
        "query-input": "required name=search_term_string"
    }
}
</script>
<!-- End of Google sitelinks search markup-->



<!-- Google breadcrumb markup-->
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "BreadcrumbList",
  "itemListElement":
  [
  	{
	  "@type": "ListItem",
	  "position": 1,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/",
	    "name": "Home"
	  }
	}
,
	{
	  "@type": "ListItem",
	  "position": 2,
	  "item":
	  {
	    "@id": "https://nativenewsonline.net/currents/",
	    "name": "Currents"
	  }
	}
  ]
}
</script>
<!-- End of Google breadcrumb markup-->

</head>

    <body class="gantry tilt site com_content view-article no-layout no-task dir-ltr itemid-301 outline-300 g-offcanvas-left g-default g-style-preset2">
        <script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5ec6a80fa356d90013c4b213&product=inline-share-buttons&cms=sop' async='async'></script>
                    

        <div id="g-offcanvas"  data-g-offcanvas-swipe="0" data-g-offcanvas-css3="1">
                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="mobile-menu-4620-particle" class="g-content g-particle">            <div id="g-mobilemenu-container" data-g-menu-breakpoint="51rem"></div>
            </div>
        </div>
            </div>
    </div>
        <div id="g-page-surround">
            <div class="g-offcanvas-hide g-offcanvas-toggle" role="navigation" data-offcanvas-toggle aria-controls="g-offcanvas" aria-expanded="false"><i class="fa fa-fw fa-bars"></i></div>                        

                                            
                <section id="g-top">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-system-messages">
                                            
<div id="system-message-container">
    </div>

            
    </div>
        </div>
            </div>
            </div>
        
    </section>
                    
                <section id="g-navigation">
                                        <div class="g-grid">                        

        <div id="search-icon" class="g-block size-20 smallpaddingright smallpaddingbottom smallpaddingtop">
             <div id="search-9578-particle" class="g-content g-particle">            <div id="g-search-search-9578" class="g-search ">
                <form action="/search" method="post">
            <input type="text" name="searchword" placeholder="" size="30" maxlength="200" value="" title="">
        </form>
            </div>
            </div>
        </div>
                    

        <div class="g-block size-80 align-right smallpaddingbottom smallpaddingtop">
             <div id="social-6001-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/Native_NewsNet" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-logo" class="g-block size-79 nopaddingtop smallpaddingbottom hidden-phone">
             <div id="logo-4326-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="Native News Online" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="Native News Online" />
    
            </a>
            </div>
        </div>
                    

        <div class="g-block size-21 align-right smallpaddingbottom hidden-phone">
             <div id="custom-1737-particle" class="g-content g-particle">            <div class="nav-right">
  <div id="date"></div>
</div>
<script>
document.getElementById("date").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 smallpaddingtop smallpaddingbottom visible-phone">
             <div id="custom-7525-particle" class="g-content g-particle">            <div id="mobileDate"></div>
<script>
document.getElementById("mobileDate").innerText = moment().format('dddd, MMMM D, YYYY');
</script>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom visible-phone">
             <div id="logo-1616-particle" class="g-content g-particle">            <a href="/" class="g-logo" target="_self" title="akuatik" rel="home">
    
            <img src="/images/native_news_online_logo-UPDATED_h.png" alt="akuatik" />
    
            </a>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div id="nav-menu" class="g-block size-100 center nopaddingall">
             <div id="menu-7130-particle" class="g-content g-particle">            <nav class="g-main-nav" data-g-hover-expand="true">
        <ul class="g-toplevel">
                                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-101 g-standard  ">
            <a class="g-menu-item-container" href="/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Home</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-301 active g-standard  ">
            <a class="g-menu-item-container" href="/currents/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Currents</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-302 g-standard  ">
            <a class="g-menu-item-container" href="/opinion/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Opinion</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-450 g-standard  ">
            <a class="g-menu-item-container" href="/sovereignty/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sovereignty</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-303 g-standard  ">
            <a class="g-menu-item-container" href="/education/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Education</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-304 g-standard  ">
            <a class="g-menu-item-container" href="/arts-entertainment/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">A &amp; E</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-305 g-standard  ">
            <a class="g-menu-item-container" href="/health/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Health</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-306 g-standard  ">
            <a class="g-menu-item-container" href="/business/">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Business</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-309 g-standard  ">
            <a class="g-menu-item-container" href="/uncategorized-pages/subscribe-to-native-news-today">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Subscribe</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                                        
        
                        
        
                
        <li class="g-menu-item g-menu-item-type-component g-menu-item-310 g-standard  ">
            <a class="g-menu-item-container" href="/advertise">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Advertise</span>
            
                    </span>
                                                </a>
                                </li>
    
                                
                                
                                
                                
                                
                                
                                
                                
    
        </ul>
    </nav>
            </div>
        </div>
            </div>
            
    </section>
                                
                <header id="g-header">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100 nomarginall nopaddingall">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div class="fullwidth_spacer">&nbsp;</div></div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 center nomarginall nopaddingall leaderboard-a-desktop">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            </div>
        
    </header>
                
                                
                
    
                <section id="g-container-main" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-68">
             <main id="g-mainbar" class="section-horizontal-paddings">
                                        <div class="g-grid">                        

        <div class="g-block size-100">
             <div class="g-content">
                                                            <div class="platform-content row-fluid"><div class="span12"><div class="item-page default_layout " itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
		<div class="page-header">
		<h1> Currents </h1>
	</div>
			
			<div class="page-header">
		<h2 itemprop="headline">
			Cheyenne River Reservation Sees Spike in COVID-19 Cases		</h2>
							</div>
					
		

	<!-- moved this from bottom -->
	
	
	<!-- -- -->

	

						<div><script type='text/javascript'>var switchTo5x=true;</script><script type='text/javascript' src="https://ws.sharethis.com/button/buttons.js"></script><script type='text/javascript'>stLight.options({publisher:'jm-00000000-0000-0000-0000-000000000000'});</script><span  class="st_facebook_large"  displayText="Facebook"></span><span  class="st_twitter_large"  displayText="Tweet"></span><span  class="st_linkedin_large"  displayText="LinkedIn"></span><span  class="st_email_large"  displayText="Email"></span><span  class="st_sharethis_large"  displayText="ShareThis"></span></div>
										<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					By <span itemprop="name">Levi Rickert</span>	</dd>
			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar" aria-hidden="true"></span>
					<time datetime="2020-07-09T08:07:05-04:00" itemprop="dateCreated">
						July 09, 2020					</time>
			</dd>			
			
						</dl>
										<div class="tag_container">
				<h4>Tags</h4>
				<ul class="tags inline">
																	<li class="tag-595 tag-list0" itemprop="keywords">
					<a href="/tag/cheyenne-river-sioux" class="label label-info">
						cheyenne river sioux					</a>
				</li>
																				<li class="tag-717 tag-list1" itemprop="keywords">
					<a href="/tag/local-impact" class="label label-info">
						Local Impact					</a>
				</li>
						</ul>
		</div>
			


	<div itemprop="articleBody">
		<p><strong>CHEYENNE RIVER INDIAN RESERVATION</strong> — The <strong>Cheyenne River Sioux Tribe</strong>&nbsp;on Tuesday announced 15 new positive COVID-19 cases on the Cheyenne River Indian Reservation. The additional cases bring the total number of confirmed cases on the reservation to 27.</p>		<div class="pull-none item-image"> <img
		class="caption" title="The number of cases of COVID-19 on the Cheyenne River Indian Reservation more than doubled in recent days.  " src="/images/Cheyenne_River_Sioux_Reservation_Sign.jpg" alt="The number of cases of COVID-19 on the Cheyenne River Indian Reservation more than doubled in recent days.  " itemprop="image"/> </div>
 <p>“The spike in cases is the result of one of our tribal citizens going to a medical facility off the reservation and was exposed to someone who had the virus,” Remi Bald Eagle, spokesperson for the tribe, told <em>Native News Online</em> on Wednesday.</p><p>“The medical facility did not inform the tribe or the state of South Dakota that one of their patient’s had been exposed to COVID-19. It did its own contact tracing,” he said.&nbsp;&nbsp;&nbsp;</p><div class='** Native Tag - cheyenne river sioux **'></div><p>Because of confidentiality, Bald Eagle would not identify the involved tribal citizen or discuss the medical facility’s location.</p><p>“The infected individual was largely asymptomatic and, unfortunately, exposed several family members to the virus, who now have tested positive,” Bald Eagle said.&nbsp;&nbsp;</p><p>Upon learning of the situation, the tribe went into a containment mode, he said.&nbsp;&nbsp;</p><div class='top-large-rectangle_mobile'></div><p>Tribal offices and businesses have closed on the reservation and a deep cleaning to sanitize the properties is being done. All tribal government offices are closed, with exception of those that are deemed essential, such as the tribal center.</p><p>The Cheyenne River Sioux Tribe has gained national attention because of various checkpoints at the borders of the reservation, which is home to almost 12,000 tribal citizens.</p><p>“This outbreak is not the result of a breakdown of our checkpoints. It is due to the travel of one of our citizens going to an approved medical appointment,” Bald Eagle said. Tribal citizens have to report the reason for leaving and coming back onto the reservation.</p><div class='ros-large-rectangle-a_mobile'></div><p>Frazier says the sudden spike in cases warrants the tribe to move to Level 4 on the tribe’s COVID-19 Response Plan.</p><p>“We will continue to work hard to keep everyone safe,” Frazier said.</p><p>On Wednesday morning, Frazier met with the Tribal Council. During the meeting the tribal leaders discussed the merits of having the reservation go on lockdown. After discussion, the common thought was there may be more harm than good come out of a lockdown.</p><div class='ros-large-rectangle-b_mobile'></div><p>Frazier called for tribal citizens to stay home and wear a mask when they are out in public.</p><p>Additionally, the tribe is mandating all businesses on the reservation to wear masks and practice safe distancing.</p><p>The tribe reports that of the 27 cases, 14 (51.85 percent) are children under the age of 18.</p><p>A complete breakdown is as follows:</p><ul><li>&nbsp; &nbsp; &nbsp; 17 individuals are under the age of 45 (63.0 percent)</li><li>&nbsp; &nbsp; &nbsp; 7 individuals are between the ages of 26-50 (25.9 percent)</li><li>&nbsp; &nbsp; &nbsp; 3 individuals are above the age of 50 (11.1 percent)</li></ul><p>“Our tribe will always choose our people over profit,” Bald Eagle said. “We know it is important to remain positive. The chairman has said about the pandemic that ‘we are not preparing for a blizzard, but a long winter.’ So, we really don’t know the timeline for some of the measures now put in place, such as mask wearing. We are at the mercy of the virus as far as a timeline goes.&nbsp;</p><p>“It is important to remain positive and will do things that may appear to be redundant. With this virus, there is no one solution. We have to battle it on various fronts. And, we appreciate all of our tribal citizens who have done their part to keep the virus away from the people we love.”</p><!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_title">About The Author</div><div class="author_infobox_image_profile"><img src="/images/levi-450px.jpg" alt="Levi Rickert" /></div><div class="author_infobox_name"><span class="bold">Author:</span> Levi Rickert</div><div class="author_infobox_description">Levi Rickert (Prairie Band Potawatomi Nation) is the founder, publisher and editor of Native News Online. He can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6b070e1d022b050a1f021d0e050e1c1804050702050e45050e1f45">[email&#160;protected]</a></div></div><div id="under_author"><div class="author_infobox_articles">Other articles by Levi Rickert</div><div class="author_infobox_articles_list"><ul><li><span class="author_infobox_articles_links"><a href="/currents/blackfeet-boxing-not-invisible-that-brings-attention-to-missing-murdered-indigenous-women-to-air-on-espn-tuesday" title="“Blackfeet Boxing: Not Invisible” that Brings Attention to Missing & Murdered Indigenous Women to Air on ESPN Tuesday">“Blackfeet Boxing: Not Invisible” that Brings Attention to Missing & Murdered Indigenous Women to Air on ESPN Tuesday</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/michigan-tribe-decides-not-to-reopen-casino-after-state-warnings" title="Michigan Tribe Decides Not to Reopen Casino After State Warnings">Michigan Tribe Decides Not to Reopen Casino After State Warnings</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/trump-meets-with-three-american-indians-on-arizona-trip" title="Trump Meets with Three American Indians on Arizona Trip">Trump Meets with Three American Indians on Arizona Trip</a></span></li><li><span class="author_infobox_articles_links"><a href="/currents/breaking-ada-deer-to-co-host-virtual-fundraiser-tonight-with-democratic-congressional-candidate-tricia-zunker-ho-chunk" title="BREAKING:  Ada Deer to Co Host Virtual Fundraiser Tonight with Democratic Congressional Candidate Tricia Zunker (Ho-Chunk)">BREAKING:  Ada Deer to Co Host Virtual Fundraiser Tonight with Democratic Congressional Candidate Tricia Zunker (Ho-Chunk)</a></span></li></ul></div></div><br class="clear" />	</div>



							</div>
<!--
<div class="author_section">
<div class="author_section-title">About The Author</div>
<div class="author_section-content-container">
<div class="author_image">
	<img src="/" alt="Auhtor Name" title="Author Name" width="200" height="300"/>
</div>
<div class="author_name">Author Name</div>
<div class="author_info">
	Lorem ipsum dolor sit amet, consectetur adipiscing elit.
	Ut auctor porta pretium. Fusce et molestie purus.
	Quisque vulputate blandit arcu, vitae pharetra turpis ultrices ultricies.
	Ut vel libero lorem. Etiam iaculis ex id elementum scelerisque.
	Nunc et nisl ac urna aliquet dictum vel sed est.
</div>
</div>
</div>
--></div></div>
    
            
    </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-4236-particle" class="g-content g-particle">            <div></div>
            </div>
        </div>
            </div>
            
    </main>
        </div>
                    

        <div id="main-aside" class="g-block size-32">
             <aside id="g-aside">
                                        <div class="g-grid">                        

        <div class="g-block size-100 nopaddingbottom nopaddingtop">
             <div id="custom-4695-particle" class="g-content g-particle">            <div class="red-box">Breaking News</div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 nopaddingtop nopaddingbottom">
             <div id="contentarray-9305-particle" class="g-content g-particle">            <div class="g-content-array g-joomla-articles">

                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/arts-entertainment/the-work-goes-on-the-native-american-festival-and-basketmakers-market-goes-digital-for-the-first-time">
                                                <img src="/images/VintageBaskets.png?5f072dd4" width="500" height="333" alt="Vintage baskets" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/arts-entertainment/the-work-goes-on-the-native-american-festival-and-basketmakers-market-goes-digital-for-the-first-time">
                                                ‘The Work Goes On’: The Native American Festival and Basketmakers Market Goes Digital for the First Time
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>July 09, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Tamara Ikenberg
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    Bar Harbor, Maine –– The annual Native American Festival and Basketmakers Market is the premier event for showcasing and buying the signature sweetgrass and ash wood baskets of the Wabanaki people: the Maliseet, Mi’kmaq, Passamaquoddy and Penobscot.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/arts-entertainment/the-work-goes-on-the-native-american-festival-and-basketmakers-market-goes-digital-for-the-first-time">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases">
                                                <img src="/images/Cheyenne_River_Sioux_Reservation_Sign.jpg?5f0707d9" width="512" height="288" alt="The number of cases of COVID-19 on the Cheyenne River Indian Reservation more than doubled in recent days.  " />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases">
                                                Cheyenne River Reservation Sees Spike in COVID-19 Cases
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>July 09, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Levi Rickert
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    CHEYENNE RIVER INDIAN RESERVATION — The Cheyenne River Sioux Tribe on Tuesday announced 15 new positive COVID-19 cases on the Cheyenne River Indian Reservation. The additional cases bring the total number of confirmed cases on the reservation to 27.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/cheyenne-river-reservation-sees-spike-in-covid-19-cases">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/currents/wednesday-navajo-nation-covid-19-update-40-new-cases">
                                                <img src="/images/navajo-nation-600x450.jpg" width="600" height="450" alt="On Wednesday, Navajo Nation reported 40 new cases and three more deaths related to COVID-19." />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/wednesday-navajo-nation-covid-19-update-40-new-cases">
                                                Wednesday Navajo Nation COVID-19 Update: 40 New Cases
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>July 09, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Levi Rickert
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    WINDOW ROCK, Ariz. — On Wednesday, the Navajo Department of Health, in coordination with the Navajo Epidemiology Center and the Navajo Area Indian Health Service, reported 40 new COVID-19 positive cases for the Navajo Nation and three more deaths. The total number of deaths has reached 382 as of Wednesday.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/wednesday-navajo-nation-covid-19-update-40-new-cases">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
                    <div class="g-grid">
                
                    <div class="g-block">
                        <div class="g-content">
                            <div class="g-array-item">
                                                                                                                                            <div class="g-array-item-image">
                                            <a href="/currents/judge-blocks-montana-ballot-collection-law-challenged-by-tribes">
                                                <img src="/images/640px-Montana_Capitol_1598.jpg?5f065b0b" width="640" height="439" alt="" />
                                            </a>
                                        </div>
                                                                    
                                                                    <div class="g-array-item-title">
                                        <h3 class="g-item-title">
                                            <a href="/currents/judge-blocks-montana-ballot-collection-law-challenged-by-tribes">
                                                Judge Blocks Montana Ballot Collection Law Challenged by Tribes
                                            </a>
                                        </h3>
                                    </div>
                                
                                                                    <div class="g-array-item-details">
                                                                                    <span class="g-array-item-date">
                                                                                                    <i class="fa fa-clock-o" aria-hidden="true"></i>July 08, 2020
                                                                                            </span>
                                        
                                                                                    <span class="g-array-item-author">
                                                <i class="fa fa-user" aria-hidden="true"></i>Kyle Edwards
                                            </span>
                                        
                                        
                                                                            </div>
                                
                                                                                                        <div class="g-array-item-text">
                                                                                    MISSOULA, Mont. –– A Montana judge on Tuesday blocked a state law that put in place severe restrictions on who can collect ballots, concluding that it likely violates the right to vote for Native Americans.
                                                                            </div>
                                
                                                                    <div class="g-array-item-read-more">
                                        <a href="/currents/judge-blocks-montana-ballot-collection-law-challenged-by-tribes">
                                            <button class="button">Read More</button>

                                        </a>
                                    </div>
                                                            </div>
                        </div>
                    </div>

                            </div>
        
            </div>
            </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 top-large-rectangle">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 skyscraper">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-a">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-b">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-c">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-d">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
                            <div class="g-grid">                        

        <div class="g-block size-100 ros-large-rectangle-e">
             <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	</div>
		</div></div>
            
        </div>
        </div>
            </div>
            
    </aside>
        </div>
            </div>
    </div>
        
    </section>
    
                
                                
                
    
                <section id="g-container-footer" class="g-wrapper">
                <div class="g-container">                    <div class="g-grid">                        

        <div class="g-block size-100">
             <footer id="g-footer" class="section-horizontal-paddings section-vertical-paddings medpaddingbottom">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-80">
             <div id="simplemenu-1872-particle" class="g-content g-particle">            <div class="g-simplemenu-particle ">
    
        <div class="g-simplemenu-container">
        <h6>Sections</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/currents" title="Currents">Currents</a>
            </li>
                        <li>
                                <a target="_self" href="/opinion" title="Opinion">Opinion</a>
            </li>
                        <li>
                                <a target="_self" href="/education" title="Education">Education</a>
            </li>
                        <li>
                                <a target="_self" href="/arts-entertainment" title="A&amp;E">A&E</a>
            </li>
                        <li>
                                <a target="_self" href="/health" title="Health">Health</a>
            </li>
                        <li>
                                <a target="_self" href="/business" title="Business">Business</a>
            </li>
                        <li>
                                <a target="_self" href="/sovereignty" title="Sovereignty">Sovereignty</a>
            </li>
                        <li>
                                <a target="_self" href="/travel" title="Travel">Travel</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Subscribe</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/subscribe" title="Free E-Newsletters">Free E-Newsletters</a>
            </li>
                        <li>
                                <a target="_self" href="/donate" title="Donate">Donate</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>Advertise</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/request-rates" title="Request Rates">Request Rates</a>
            </li>
                        <li>
                                <a target="_self" href="/media-kit" title="Media Kit">Media Kit</a>
            </li>
                        <li>
                                <a target="_self" href="/sponsored-content" title="Sponsored Content">Sponsored Content</a>
            </li>
                        <li>
                                <a target="_self" href="/branded-voices" title="Branded Voices">Branded Voices</a>
            </li>
                    </ul>
    </div>
    <div class="g-simplemenu-container">
        <h6>About</h6>
        <ul class="g-simplemenu">
                        <li>
                                <a target="_self" href="/contact-us" title="Contact Us">Contact Us</a>
            </li>
                        <li>
                                <a target="_self" href="/staff-directory" title="Staff Directory">Staff Directory</a>
            </li>
                        <li>
                                <a target="_self" href="/careers" title="Careers">Careers</a>
            </li>
                    </ul>
    </div>

</div>
            </div>
        </div>
                    

        <div class="g-block size-20">
             <div id="social-1668-particle" class="g-content g-particle">            <div class="g-social ">
                <div class="g-social-items">
                            <a target="_blank" href="https://www.facebook.com/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-facebook fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://twitter.com/Native_NewsNet" title="" aria-label="">
                    <span class="fa fa-twitter fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                            <a target="_blank" href="https://www.linkedin.com/company/nativenewsonline/" title="" aria-label="">
                    <span class="fa fa-linkedin fa-fw"></span>                    <span class="g-social-text"></span>                </a>
                    </div>
    </div>
            </div>
        </div>
            </div>
            </div>
        
    </footer>
                                                                    
                <section id="g-copyright" class="section-horizontal-paddings">
                <div class="g-container">                                <div class="g-grid">                        

        <div class="g-block size-100">
             <div id="custom-1701-particle" class="g-content g-particle">            <div class="copyright">© 2020 Native News Online. | <a href="/">Privacy Policy</a> | <a href="/">Terms of Use</a></div>
            </div>
        </div>
            </div>
            </div>
        
    </section>
        </div>
            </div>
    </div>
        
    </section>
    
            
                        

        </div>
                    

                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/media/gantry5/assets/js/main.js"></script>
    <script type="text/javascript" src="/media/gantry5/assets/js/lightcase.js"></script>
    <script type="text/javascript">jQuery(document).ready(function($) { jQuery('[data-rel^=lightcase]').lightcase({maxWidth: '100%', maxHeight: '100%', video: {width: '1280', height: '720'}}); });</script>
    

    

        
    
<!-- sh404SEF sharing buttons javascript -->
<script>
	!function(e,t){"use strict";var a=false;a=e.navigator.share&&a;const o=true,s="location=0,resizable=yes,scrollbars=1,status=1,menubar=0,toolbar=0,personalbar=0,alwaysRaised=yes";function r(e,a){t.querySelectorAll(e).forEach(e=>{e.classList.remove(a)})}function l(r){try{const l=t.querySelector("link[rel=canonical]"),n=t.getElementsByName("description"),i={url:l?l.href:location.href,shareUrl:r.href,title:t.title||"Share",text:n.length?n[0].content:""};a?async function(t){await e.navigator.share(t)}(i):o&&i.shareUrl.startsWith("http")?function(t){let a=e.innerHeight,o=e.innerWidth,r=Math.min(750,o-40),l=Math.min(650,a-40),n=Math.floor((o-r)/2),i=Math.floor((a-l)/2),c=e.open(t.shareUrl,"wbl-social-sharer",s+",width="+r+",height="+l+",left="+n+",top="+i);c.focus&&c.focus()}(i):location.href=i.shareUrl}catch(e){console.error("sh404SEF: unable to share content: ",e)}}function n(){try{a?(e=".wbl-social-desktop",s="wbl-social-hide",t.querySelectorAll(e).forEach(e=>{e.classList.add(s)}),r(".wbl-social-mobile","wbl-social-hide")):r(".wbl-social-desktop","wbl-social-hide"),(o||a)&&t.body.addEventListener("click",e=>{let t=e.target.closest("A");t&&t.classList.contains("wbl-social-link")&&(e.preventDefault(),l(t))})}catch(e){console.error("Error setting sh404SEF sharing buttons: "+e.message)}var e,s}"loading"!=t.readyState?n():t.addEventListener("DOMContentLoaded",n)}(window,document);
// sh404sefsocial.js.map</script>
<!-- End of sh404SEF sharing buttons javascript -->
</body>
</html>
