<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248 &mdash; Native News Online</title>
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="https://nativenewsonline.net/wp-content/themes/clock/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="https://nativenewsonline.net/xmlrpc.php" />
		          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','s03R4JnPPt1503185519');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://nativenewsonline.net/?p=74161/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248 &mdash; Native News Online" />
	<meta property="og:description" content="Tweet 1,920 recoveries reported WINDOW ROCK, Ariz. — The Navajo Department of Health in coordination with the Navajo Epidemiology Center and the Navajo Area Indian Health Service reported 131 new cases of COVID-19 for the Navajo Nation. The total number of deaths has reached 248 as of Monday. Preliminary reports from nine health care facilities indicate that [&hellip;]" />
	<meta property="og:url" content="https://nativenewsonline.net/?p=74161/" />
	<meta property="og:site_name" content="Native News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/nativenewsnetwork/" />
	<meta property="article:published_time" content="2020-06-02T04:45:40+00:00" />
	<meta property="article:modified_time" content="2020-06-02T04:44:40+00:00" />
	<meta property="og:image" content="https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1536" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Native_NewsNet" />
	<meta name="twitter:site" content="@Native_NewsNet" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nativenewsonline.net/#organization","name":"Native News Online","url":"https://nativenewsonline.net/","sameAs":["https://www.facebook.com/nativenewsnetwork/","https://twitter.com/Native_NewsNet"],"logo":{"@type":"ImageObject","@id":"https://nativenewsonline.net/#logo","inLanguage":"en-US","url":"https://nativenewsonline.net/wp-content/uploads/2013/11/nno-logo.jpg","width":190,"height":190,"caption":"Native News Online"},"image":{"@id":"https://nativenewsonline.net/#logo"}},{"@type":"WebSite","@id":"https://nativenewsonline.net/#website","url":"https://nativenewsonline.net/","name":"Native News Online","description":"American Indian News","publisher":{"@id":"https://nativenewsonline.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://nativenewsonline.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://nativenewsonline.net/?p=74161/#primaryimage","inLanguage":"en-US","url":"https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital.jpg","width":2048,"height":1536,"caption":"Navajo Nation President Jonathan Nez meeting with medical staff."},{"@type":"WebPage","@id":"https://nativenewsonline.net/?p=74161/#webpage","url":"https://nativenewsonline.net/?p=74161/","name":"Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248 &mdash; Native News Online","isPartOf":{"@id":"https://nativenewsonline.net/#website"},"primaryImageOfPage":{"@id":"https://nativenewsonline.net/?p=74161/#primaryimage"},"datePublished":"2020-06-02T04:45:40+00:00","dateModified":"2020-06-02T04:44:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nativenewsonline.net/?p=74161/"]}]},{"@type":"Article","@id":"https://nativenewsonline.net/?p=74161/#article","isPartOf":{"@id":"https://nativenewsonline.net/?p=74161/#webpage"},"author":{"@id":"https://nativenewsonline.net/#/schema/person/53e85f4ceb7a37cdf9952f16c5b4c1d6"},"headline":"Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248","datePublished":"2020-06-02T04:45:40+00:00","dateModified":"2020-06-02T04:44:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nativenewsonline.net/?p=74161/#webpage"},"publisher":{"@id":"https://nativenewsonline.net/#organization"},"image":{"@id":"https://nativenewsonline.net/?p=74161/#primaryimage"},"articleSection":"Currents","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://nativenewsonline.net/?p=74161/#respond"]}]},{"@type":["Person"],"@id":"https://nativenewsonline.net/#/schema/person/53e85f4ceb7a37cdf9952f16c5b4c1d6","name":"Native News Online Staff","image":{"@type":"ImageObject","@id":"https://nativenewsonline.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51936699492c25268fd85056a738163e?s=96&d=mm&r=g","caption":"Native News Online Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Native News Online &raquo; Feed" href="https://nativenewsonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Native News Online &raquo; Comments Feed" href="https://nativenewsonline.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Native News Online &raquo; Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248 Comments Feed" href="https://nativenewsonline.net/currents/navajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nativenewsonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='Exq_ppd-styles-css'  href='https://nativenewsonline.net/wp-content/plugins/exquisite-paypal-donation/exq-ppd.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.3' type='text/css' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-intl-phone-input-css-css'  href='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/css/intlTelInput.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nativenewsonline.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://nativenewsonline.net/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='https://nativenewsonline.net/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://nativenewsonline.net/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://nativenewsonline.net/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lps-style-css'  href='https://nativenewsonline.net/wp-content/plugins/latest-post-shortcode/assets/css/style.min.css?ver=9.61' type='text/css' media='' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://nativenewsonline.net/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://nativenewsonline.net/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://nativenewsonline.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmedia-global-frontend-css'  href='https://nativenewsonline.net/wp-content/plugins/grand-media/assets/gmedia.global.front.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://nativenewsonline.net/wp-content/themes/clock/css/prettyPhoto.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://nativenewsonline.net/wp-content/themes/clock/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://nativenewsonline.net/wp-content/themes/clock/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#FFFFFF; }
		body {background-image: url(https://nativenewsonline.net/wp-content/themes/clock/images/nobg.png);}
		.latestPost:hover,.latestPost:hover > header, #navigation ul .sfHover a, #navigation ul .sfHover ul li { border-color:#ED1C2F;}
		.postauthor h5, .copyrights a, .latestPost:hover > header a, .single_post a, .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .reply a, .title a:hover, .post-info a,.comm, #tabber .inside li a:hover { color:#ED1C2F; }	
		.trending, #commentform input#submit, .mts-subscribe input[type='submit'],#move-to-top:hover, #searchform .icon-search, #navigation ul .current-menu-item a, .flex-direction-nav li:hover .flex-prev, .flex-direction-nav li .flex-next:hover, #navigation ul li:hover, .pagination a, .pagination2, .slidertitle, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, #navigation ul .sfHover ul li, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce nav.woocommerce-pagination ul li span, .woocommerce-page nav.woocommerce-pagination ul li span, .woocommerce #content nav.woocommerce-pagination ul li span, .woocommerce-page #content nav.woocommerce-pagination ul li span { background-color:#ED1C2F; color: #fff!important; }
		.flex-control-thumbs .flex-active{ border-top:3px solid #ED1C2F;}
		
		
		
		.shareit { top: 282px; left: auto; z-index: 0; margin: 0 0 0 -130px; width: 90px; position: fixed; overflow: hidden; padding: 5px; border:none; border-right: 0;}
		.share-item {margin: 2px;}
		
		
		
		
		
		
		
		.single_post { float: left; width: 75%; }
		.latestPost { height: 420px; }
			
</style>
<link rel='stylesheet' id='responsive-css'  href='https://nativenewsonline.net/wp-content/themes/clock/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/nativenewsonline.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/themes/clock/js/modernizr.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/themes/clock/js/customscript.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/themes/clock/js/jquery.prettyPhoto.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/nativenewsonline.net\/wp-admin\/admin-ajax.php","nonce":"d385f0dac2","upload_dirurl":"https:\/\/nativenewsonline.net\/wp-content\/grand-media","plugin_dirurl":"https:\/\/nativenewsonline.net\/wp-content\/grand-media","license":"","license2":"","google_api_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.13.0'></script>
<link rel='https://api.w.org/' href='https://nativenewsonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nativenewsonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nativenewsonline.net/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel='shortlink' href='https://nativenewsonline.net/?p=74161' />
<link rel="alternate" type="application/json+oembed" href="https://nativenewsonline.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnativenewsonline.net%2Fcurrents%2Fnavajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nativenewsonline.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnativenewsonline.net%2Fcurrents%2Fnavajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52532488-1', 'auto');
  ga('send', 'pageview');

</script>	
<style type="text/css" media="screen">
	#rotator {
		/* Updated 8/1/2012 by Toby Brommerich -- commented out overflow, width, and height so captions display below images*/
		/* position: relative; */
		/*width: px;*/
		/*height: px;*/
		/* margin: 0; padding: 0; */
		/* update april 27 2011 by chris grab - removed position, margin, and padding because it was overriding my own styles. these can be added to an external stylesheet if needed */
		
		
		/*overflow: hidden;*/
		

	}
</style>
	

<!-- <meta name='GmediaGallery' version='1.18.6/1.8.0' license='' /> -->
<link href="//fonts.googleapis.com/css?family=Noto+Sans:700|Noto+Sans" rel="stylesheet" type="text/css">
<style type="text/css">
.menu li a{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222; }
h1{ font-family: "Noto Sans";font-weight: 700;font-size: 28px;color: #222; }
h2{ font-family: "Noto Sans";font-weight: 700;font-size: 24px;color: #222; }
h3{ font-family: "Noto Sans";font-weight: 700;font-size: 22px;color: #222; }
h4{ font-family: "Noto Sans";font-weight: 700;font-size: 20px;color: #222; }
h5{ font-family: "Noto Sans";font-weight: 700;font-size: 18px;color: #222; }
h6{ font-family: "Noto Sans";font-weight: 700;font-size: 16px;color: #222; }
body{ font-family: "Noto Sans";font-weight: ;font-size: 14px;color: #555555; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.header-date {
	display: block;
	width: 1060px;
	max-width: 100%;
	text-align: right;
	color: black;
	font-weight: bold;
}

.menu li a {
	font-size: 15px !important;
	margin-right: 3PX;
}

#div-gpt-ad-1573220914490-0 {
	width: unset !important;
}		</style>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21866945163/NNO-L1', [728, 90], 'div-gpt-ad-1572539529649-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>	<script data-ad-client="ca-pub-4948256506183617" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name="google-site-verification" content="Ad3DjXtH-EVlpDuXK23aQEGUNYBOmmPjQ6UMBPTD6DI" />
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script>
	  window.googletag = window.googletag || {cmd: []};
	  googletag.cmd.push(function() {
		googletag.defineSlot('/21866945163/NNO-L1-D-NEW', [728, 90], 'div-gpt-ad-1581521610542-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-L1-M', [300, 250], 'div-gpt-ad-1573220997548-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-L2', [728, 90], 'div-gpt-ad-1573221073241-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-L2-M', [300, 250], 'div-gpt-ad-1573221150723-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R1', [300, 250], 'div-gpt-ad-1573220349385-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R2', [300, 250], 'div-gpt-ad-1573220464117-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R3', [300, 250], 'div-gpt-ad-1573220559931-0').addService(googletag.pubads());
	    googletag.defineSlot('/21866945163/NNO-R4', [300, 250], 'div-gpt-ad-1573220624451-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R5', [300, 250], 'div-gpt-ad-1573220689748-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R6', [300, 250], 'div-gpt-ad-1573220757107-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-R7', [300, 250], 'div-gpt-ad-1573220830605-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-IC1', [300, 250], 'div-gpt-ad-1576508487562-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-IC2', [300, 250], 'div-gpt-ad-1576508644932-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-IC3', [300, 250], 'div-gpt-ad-1576524123655-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-IS-D', [640, 480], 'div-gpt-ad-1579552322119-0').addService(googletag.pubads());
		googletag.defineSlot('/21866945163/NNO-IS-m', [300, 400], 'div-gpt-ad-1579552561123-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });
	</script>
	
	
	

	
	
</head>
<body id ="blog" class="post-template-default single single-post postid-74161 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container">
	<header class="main-header">
			<div class="container">
			<div id="header">
				<div class="logo-wrap">
																		  <h2 id="logo" class="image-logo">
									<a href="https://nativenewsonline.net"><img src="http://nativenewsonline.net/wp-content/uploads/2013/11/native-news-logo1.jpg" alt="Native News Online"></a>
								</h2><!-- END #logo -->
																<div class="social-media-icon">
						<a href="https://www.facebook.com/nativenewsonline/" target="_blank"><img src="//nativenewsonline.net/wp-content/uploads/2013/11/facebook32.png" /></a>
						<a href="https://twitter.com/Native_NewsNet" target="_blank"><img src="//nativenewsonline.net/wp-content/uploads/2013/11/twitter32.png" /></a>
					</div>

<div class="paypal">
<form class='Exq_ppd-form Exq_ppd_else' action='https://www.paypal.com/cgi-bin/webscr' method='post'style='background:white;'><h3>Please Help Support The Native News Online</h3><p><input name='business' type='hidden'  value='accounting@indiancountrymedia.com'> <input name='cmd' type='hidden' value='_donations'></p><input name='currency_code' type='hidden' value='USD'> <p>Enter amount (USD)<br/> <input id='amount' class='no-margin' name='amount' pattern='[0-9]*' required='' type='text'><INPUT TYPE='hidden' NAME='return' value='http://nativenewsonline.net'><br></p><input name='lc' type='hidden' value='US'>
        <p><button id='exq_button' class='image-3'  name='submit' type='image'></button></p>
        </form></div>
				</div>
				<!-- Top Banner Ad -->
				<!-- <div style="padding-top: 10px;"></div> -->

				<!-- Custom added date -->
				<div class="header-date">Tuesday, June 2, 2020</div>

								<div class="secondary-navigation">
									<nav id="navigation" class="clearfix">
													<ul id="menu-menu-1" class="menu clearfix"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://nativenewsonline.net/">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://nativenewsonline.net/category/currents/">Currents</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://nativenewsonline.net/category/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://nativenewsonline.net/category/education/">Education</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://nativenewsonline.net/category/entertainment/">A &#038; E</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://nativenewsonline.net/category/health/">Health</a></li>
<li id="menu-item-67657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67657"><a href="https://nativenewsonline.net/category/business/">Business</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://nativenewsonline.net/category/travel/">Travel</a></li>
<li id="menu-item-44851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44851"><a href="https://nativenewsonline.net/classified-ads-jobs/">Careers</a></li>
<li id="menu-item-68622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68622"><a href="https://nativenewsonline.net/subscribe-native-news-today/">Subscribe</a></li>
<li id="menu-item-70833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70833"><a href="https://nativenewsonline.net/advertise-here/">Advertise</a></li>
</ul>												<a href="#" id="pull">Menu</a>  
					</nav>
				</div>              
			</div><!--#header-->
		</div><!--.container-->        
	</header><div id="page" class="single">
		  <div id="gam-l1" class="gam-l1 widget-area" role="complementary">
		  <div class="widget_text extendedwopts-show extendedwopts-desktop extendedwopts-tablet extendedwopts-md-center widget gam-widget-l1"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-L1-D-NEW -->
<div id='div-gpt-ad-1581521610542-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581521610542-0'); });
  </script>
</div></div></div><div class="widget_text extendedwopts-show extendedwopts-mobile extendedwopts-md-center widget gam-widget-l1"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-L1-M -->
<div id='div-gpt-ad-1573220997548-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220997548-0'); });
  </script>
</div></div></div>	  </div><!-- #gam-l1 -->
    	<div class="content">
		<article class="article">
			<div id="content_box" >
				
					<div id="post-74161" class="g post post-74161 type-post status-publish format-standard has-post-thumbnail hentry category-currents has_thumb">
						<div class="single_post">
															<div class="breadcrumb" itemprop="breadcrumb"><a href="https://nativenewsonline.net" rel="nofollow"><i class="icon-home"></i>&nbsp;Home</a>&nbsp;/&nbsp;<a href="https://nativenewsonline.net/category/currents/" rel="nofollow">Currents</a>&nbsp;/&nbsp;Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248</div>
														<header>
								<h1 class="title single-title">Navajo Nation Adds 131 New COVID-19 Cases; Death Toll Stands at 248</h1>
																	<div class="post-info">
										<span class="theauthor"> by <a rel="nofollow" href="https://nativenewsonline.net/author/staff/" title="Posts by Native News Online Staff" rel="author">Native News Online Staff</a></span> /
										<span class="thecategory"><a href="https://nativenewsonline.net/category/currents/" rel="nofollow">Currents</a></span> /
										<span class="thetime">02 Jun 2020</span>
									</div>
									<!-- Manually added WP-Print code -->
																	
							</header><!--.headline_area-->
							<div class="post-single-content box mark-links">
																								<div class="pf-content"><div style=""><a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="https://nativenewsonline.net/currents/navajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248/">Tweet</a></div>
<div id="attachment_73174" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-73174" class="size-large wp-image-73174" src="https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital-600x450.jpg" alt="" width="600" height="450" srcset="https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital-600x450.jpg 600w, https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital-300x225.jpg 300w, https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital-768x576.jpg 768w, https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital-1536x1152.jpg 1536w, https://nativenewsonline.net/wp-content/uploads/2020/04/Nez-at-hospital.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-73174" class="wp-caption-text"><em>Navajo Nation President Jonathan Nez meeting with medical staff.</em></p></div>
<p><img class="aligncenter size-full wp-image-72764" src="https://nativenewsonline.net/wp-content/uploads/2020/04/covid192.png" alt="" width="228" height="34" srcset="https://nativenewsonline.net/wp-content/uploads/2020/04/covid192.png 228w, https://nativenewsonline.net/wp-content/uploads/2020/04/covid192-223x34.png 223w" sizes="(max-width: 228px) 100vw, 228px" /></p>
<p style="font-weight: 400; text-align: center;"><em>1,920 recoveries reported</em></p>
<p style="font-weight: 400;"><strong>WINDOW ROCK, Ariz.</strong><strong> <span style="font-weight: 400;">—</span></strong> The Navajo Department of Health in coordination with the Navajo Epidemiology Center and the Navajo Area Indian Health Service reported <strong>131 new cases of COVID-19</strong> for the Navajo Nation. The total number of <strong>deaths has reached 248</strong> as of Monday. Preliminary reports from nine health care facilities indicate that <strong>approximately 1,920 individuals have recovered</strong> from COVID-19, with more reports still pending. The <strong>total number of positive COVID-19 cases for the Navajo Nation has reached 5,479.</strong></p>
<p style="font-weight: 400;">Navajo Nation cases by Service Unit:</p>
<ul style="font-weight: 400;">
<li> Chinle Service Unit: 1,415</li>
<li>Crownpoint Service Unit: 534</li>
<li>Ft. Defiance Service Unit: 292</li>
<li>Gallup Service Unit: 922</li>
<li> Kayenta Service Unit: 828</li>
<li>Shiprock Service Unit: 894</li>
<li>Tuba City Service Unit: 460</li>
<li>Winslow Service Unit: 103</li>
</ul>
<p style="font-weight: 400;">*31 residences are not specific enough to place them accurately in a Service Unit</p>
<p style="font-weight: 400;">&#8220;The number of cases and recoveries illustrates that we are still fighting the battle against COVID-19 on the Navajo Nation. Today is also Navajo Nation Treaty Day, which recognizes and honors the strength and resiliency of our ancestors and past leaders.  We have to remind ourselves that we can overcome this hardship by working and praying together. We ask our citizens to continue to practice safety measures, such as washing our hands, wearing our face masks, maintaining a distance of six feet from others, and obeying all public health orders. Please take care of one another,&#8221; Navajo Nation President Jonathan Nez said on Monday evening.</p>
<p style="font-weight: 400;">For more information, including reports, helpful prevention tips, and more resources, please visit the Navajo Department of Health&#8217;s COVID-19 website at <a href="http://www.ndoh.navajo-nsn.gov/COVID-19" data-saferedirecturl="https://www.google.com/url?q=http://www.ndoh.navajo-nsn.gov/COVID-19&amp;source=gmail&amp;ust=1591158605214000&amp;usg=AFQjCNEWrXHzKcEh9UCkiT9mOfs_2MMOqQ">http://www.ndoh.navajo-nsn.gov/COVID-19</a>. To contact the primary Navajo Health Command Operations Center, please call (928) 871-7014.</p><div class="EDSYATHe" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /21866945163/NNO-IC1 -->
<div id='div-gpt-ad-1576508487562-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576508487562-0'); });
  </script>
</div></div>
<p><strong>_________________________________________________________________</strong></p>
<p><strong>To Donate to the Navajo Nation</strong></p>
<p>The official webpage for donations to the Navajo Nation, which has further details on how to support  the Nation’s Dikos Ntsaaígíí-19 (COVID-19) efforts is:  <a href="http://www.nndoh.org/donate.html">http://www.nndoh.org/donate.html</a>.</p>
<p><strong>_________________________________________________________________</strong></p>
<p><strong>For More Information</strong></p>
<p>For more information including reports, helpful prevention tips, and more resources, please visit the Navajo Department of Health’s COVID-19 website at <a href="http://www.ndoh.navajo-nsn.gov/COVID-19" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.ndoh.navajo-nsn.gov/COVID-19&amp;source=gmail&amp;ust=1587083371421000&amp;usg=AFQjCNElmEp0sigTX1ogQLQERk412ZP_JA">http://www.ndoh.navajo-nsn.<wbr />gov/COVID-19</a>. To contact the main Navajo Health Command Operations Center, please call <a href="tel:(928)%20871-7014" target="_blank" rel="noopener noreferrer">(928) 871-7014</a>.</p>
<p>For up to date information on impact the coronavirus pandemic is having in the United States and around the world go to:<a href="https://www.worldometers.info/coronavirus/country/us/?fbclid=IwAR1vxfcHfMBnmTFm6hBICQcdbV5aRnMimeP3hVYHdlxJtFWdKF80VV8iHgE"> https://www.worldometers.info/coronavirus/country/us/?fbclid=IwAR1vxfcHfMBnmTFm6hBICQcdbV5aRnMimeP3hVYHdlxJtFWdKF80VV8iHgE</a></p>
<p>For up-to-date information about COVID-19, <i>Native News Online</i> encourages you to go to <a href="https://www.ihs.gov/coronavirus/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.ihs.gov/coronavirus/&amp;source=gmail&amp;ust=1585321795785000&amp;usg=AFQjCNHqyG4qcnKG8-qXtjMNZwiIatsZrQ">Indian Health Service’s COVID-19</a> webpage and review <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.cdc.gov/coronavirus/2019-ncov/index.html&amp;source=gmail&amp;ust=1585321795785000&amp;usg=AFQjCNG4JV8MHyQH8hWGOQi9rRFa_E60RQ">CDC’s COVID-19</a></p>
<!-- /21866945163/NNO-IC3 -->
<div id='div-gpt-ad-1576524123655-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576524123655-0'); });
  </script>
</div></p><!-- /21866945163/NNO-IC2 -->
<div id='div-gpt-ad-1576508644932-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576508644932-0'); });
  </script>
</div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>																 
																							</div>
						</div><!--.post-content box mark-links-->
							
								
								<!-- Start Related Posts -->
								<div class="related-posts related-posts-right"><div class="postauthor-top"><h3>Related Posts</h3></div><ul>									<li class=" relatepostli2">
										<a rel="nofollow" class="relatedthumb" href="https://nativenewsonline.net/currents/largest-business-event-indian-country-return-oklahoma-july-11-14/" title="Largest Business Event in Indian Country to Return to Oklahoma from July 11-14">
											<span class="rthumb">
																									<img width="130" height="90" src="https://nativenewsonline.net/wp-content/uploads/2016/07/Hard-Rock-Tulsa-16-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="https://nativenewsonline.net/currents/largest-business-event-indian-country-return-oklahoma-july-11-14/" title="Largest Business Event in Indian Country to Return to Oklahoma from July 11-14">Largest Business Event in Indian Country to Return to Oklahoma from July 11-14</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="https://nativenewsonline.net/author/staff/" title="Posts by Native News Online Staff" rel="author">Native News Online Staff</a> </span> 
													<span style="display:none" class="thetime">9 Jul 2016</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli3">
										<a rel="nofollow" class="relatedthumb" href="https://nativenewsonline.net/currents/casino-security-gets-robotic-enhancements/" title="Casino Security Gets Robotic Enhancements">
											<span class="rthumb">
																									<img width="130" height="90" src="https://nativenewsonline.net/wp-content/uploads/2018/07/Robots-pechanga-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="https://nativenewsonline.net/currents/casino-security-gets-robotic-enhancements/" title="Casino Security Gets Robotic Enhancements">Casino Security Gets Robotic Enhancements</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="https://nativenewsonline.net/author/staff/" title="Posts by Native News Online Staff" rel="author">Native News Online Staff</a> </span> 
													<span style="display:none" class="thetime">11 Jul 2018</span>
												</div>
																					</span>
									</li>
																		<li class=" relatepostli4">
										<a rel="nofollow" class="relatedthumb" href="https://nativenewsonline.net/currents/navajo-nation-prevails-bankruptcy-case-may-gain-billion-uranium-cleanup/" title="Navajo Nation Prevails in Bankruptcy Case: May Gain Over a Billion Dollars for Uranium Cleanup">
											<span class="rthumb">
																									<img width="130" height="90" src="https://nativenewsonline.net/wp-content/uploads/2013/12/Uranium.State-Room-3-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="https://nativenewsonline.net/currents/navajo-nation-prevails-bankruptcy-case-may-gain-billion-uranium-cleanup/" title="Navajo Nation Prevails in Bankruptcy Case: May Gain Over a Billion Dollars for Uranium Cleanup">Navajo Nation Prevails in Bankruptcy Case: May Gain Over a Billion Dollars for Uranium Cleanup</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="https://nativenewsonline.net/author/staff/" title="Posts by Native News Online Staff" rel="author">Native News Online Staff</a> </span> 
													<span style="display:none" class="thetime">16 Dec 2013</span>
												</div>
																					</span>
									</li>
																		<li class="last relatepostli1">
										<a rel="nofollow" class="relatedthumb" href="https://nativenewsonline.net/currents/navajo-nation-council-stands-behind-missing-and-murdered-indigenous-women-state-bills/" title="Navajo Nation Council Stands Behind Missing and Murdered Indigenous Women State Bills">
											<span class="rthumb">
																									<img width="130" height="90" src="https://nativenewsonline.net/wp-content/uploads/2019/03/navajo-nation-council-mmiw-130x90.jpg" class="attachment-slider_thumb size-slider_thumb wp-post-image" alt="" title="" />																							</span>
										</a>
										<span>
											<a class="relatedthumb" href="https://nativenewsonline.net/currents/navajo-nation-council-stands-behind-missing-and-murdered-indigenous-women-state-bills/" title="Navajo Nation Council Stands Behind Missing and Murdered Indigenous Women State Bills">Navajo Nation Council Stands Behind Missing and Murdered Indigenous Women State Bills</a>
																							<div class="post-info">
													<span class="theauthor"> by <a rel="nofollow" href="https://nativenewsonline.net/author/staff/" title="Posts by Native News Online Staff" rel="author">Native News Online Staff</a> </span> 
													<span style="display:none" class="thetime">2 Mar 2019</span>
												</div>
																					</span>
									</li>
									</ul></div>								<!-- .related-posts -->
							 
						 					
													<div class="postauthor">
								<h4>About The Author</h4>
								<img alt='' src='https://secure.gravatar.com/avatar/51936699492c25268fd85056a738163e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51936699492c25268fd85056a738163e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />								<h5><a href="https://nativenewsonline.net/author/staff/" rel="nofollow">staff</a></h5>
								<p></p>
							</div>
						  
					</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/currents/navajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://nativenewsonline.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label style="display:none" for="author">Name<span class="required"></span></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label style="display:none" for="email">Email<span class="required"></span></label><input id="email" name="email" type="text" placeholder="EMail " value="" size="30" /></p>
<p class="comment-form-url"><label style="display:none" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72e6eea47c" /></p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1591077377" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.2" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div><!-- #respond -->
			</div>
	</div>
							</div>
		</article>
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="g">
		<div class="sidebar">
			<ul class="sidebar_list">
				<li id="custom_html-2" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R1 -->
<div id='div-gpt-ad-1573220349385-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220349385-0'); });
  </script>
</div></div></li><li id="search-2" class="widget widget-sidebar widget_search"><form method="get" id="searchform" class="search-form" action="https://nativenewsonline.net" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" value="">
		<i class="icon-search"></i>
	</fieldset>
</form></li><li id="text-5" class="widget widget-sidebar widget_text">			<div class="textwidget"><p><strong>Help support Native News Online by clicking on our sponsors&#8217; advertisements.</strong></p>
</div>
		</li><li id="custom_html-3" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R2 -->
<div id='div-gpt-ad-1573220464117-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220464117-0'); });
  </script>
</div></div></li><li id="custom_html-4" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R3 -->
<div id='div-gpt-ad-1573220559931-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220559931-0'); });
  </script>
</div></div></li><li id="custom_html-5" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R4 -->
<div id='div-gpt-ad-1573220624451-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220624451-0'); });
  </script>
</div></div></li><li id="mts_ad_300_widget-20" class="widget widget-sidebar mts_ad_300_widget"><div class="ad-300"><a href="https://nativenewsonline.net/advertise-here/"><img src="http://nativenewsonline.net/wp-content/uploads/2019/11/NNO2.2_300x250.jpg" width="300" height="250" alt="" /></a></div></li><li id="custom_html-6" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R5 -->
<div id='div-gpt-ad-1573220689748-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220689748-0'); });
  </script>
</div></div></li><li id="custom_html-7" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R6 -->
<div id='div-gpt-ad-1573220757107-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220757107-0'); });
  </script>
</div></div></li><li id="custom_html-8" class="widget_text widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21866945163/NNO-R7 -->
<div id='div-gpt-ad-1573220830605-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573220830605-0'); });
  </script>
</div></div></li>			</ul>
		</div>
	</div><!--sidebars-->
</aside>			</div>
	</div><!--#page-->
<footer>
	<div class="container">
		<div class="footer-widgets">
			<div class="f-widget f-widget-1">
							</div>
			<div class="f-widget f-widget-2">
				<div id="acym_subscriptionform_widget-2" class="widget widget_acym_subscriptionform_widget"><div class="widget-wrap"><h3 class="widget-title">SUBSCRIBE to NATIVE NEWS TODAY</h3></div><script type="text/javascript">
                <!--
                window.addEventListener('DOMContentLoaded', (event) => {
acymModule['excludeValuesformAcym55651'] = [];
acymModule['excludeValuesformAcym55651']['1'] = 'Name';
acymModule['excludeValuesformAcym55651']['2'] = 'Email';
acymModule['excludeValuesformAcym55651']['3'] = 'State';
acymModule['excludeValuesformAcym55651']['4'] = 'Tribe';  });
                //-->
                </script>		<div class="acym_module " id="acym_module_formAcym55651">
			<div class="acym_fulldiv" id="acym_fulldiv_formAcym55651" >
				<form enctype="multipart/form-data" id="formAcym55651" name="formAcym55651" method="POST" action="https://nativenewsonline.net/wp-admin/admin-ajax.php?page=acymailing_front&amp;ctrl=frontusers&amp;action=acymailing_frontrouter&amp;noheader=1" onsubmit="return submitAcymForm('subscribe','formAcym55651', 'acySubmitSubForm')">
					<div class="acym_module_form">
                        <div class="acym_introtext">This free e-newsletter is sent to your inbox 7 days a week! Receive important daily headlines covering Native American issues nationwide. Fill out the information below and click subscribe (please be sure to check your spam and promotional folders for a confirmation e-mail).</div>
<div class="acym_form">
    <div class="onefield fieldacy1 acyfield_text" id="field_1"><input  name="user[name]" placeholder="Name" data-required="{&quot;type&quot;:&quot;text&quot;,&quot;message&quot;:&quot;Please fill in the field Name&quot;}" value="" type="text" class="cell"></div><div class="onefield fieldacy2 acyfield_text" id="field_2"><input  name="user[email]" placeholder="Email" value="" required type="email" class="cell" id="acym__user__edit__email" ></div><div class="onefield fieldacy3 acyfield_text" id="field_3"><input  name="customField[3]" placeholder="State" data-required="{&quot;type&quot;:&quot;text&quot;,&quot;message&quot;:&quot;Please fill in the field State&quot;}" value="" data-authorized-content="{&quot;0&quot;:&quot;all&quot;,&quot;regex&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;}" type="text"></div><div class="onefield fieldacy4 acyfield_text" id="field_4"><input  name="customField[4]" placeholder="Tribe" value="" data-authorized-content="{&quot;0&quot;:&quot;all&quot;,&quot;regex&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;}" type="text"></div><div class="onefield fieldacycaptcha" id="field_captcha_formAcym55651"><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=explicit&hl=en-US" async defer></script><div id="formAcym55651-captcha" data-size="invisible" class="g-recaptcha" data-sitekey="6Lcy2tEUAAAAAE46dROdpogXIwgczFTpwSYdRqWd"></div></div></div>

<p class="acysubbuttons">
<noscript>
	<div class="onefield fieldacycaptcha">
        Please enable the javascript to submit this form	</div>
</noscript>
<input type="button" class="btn btn-primary button subbutton" value="Subscribe" name="Submit" onclick="try{ return submitAcymForm('subscribe','formAcym55651', 'acySubmitSubForm'); }catch(err){alert('The form could not be submitted '+err);return false;}" />
</p>

					</div>

					<input type="hidden" name="page" value="front" />
					<input type="hidden" name="ctrl" value="frontusers" />
					<input type="hidden" name="task" value="notask" />
					<input type="hidden" name="option" value="acymailing" />

                    					<input type="hidden" name="ajax" value="1" />
					<input type="hidden" name="acy_source" value="widget 2" />
					<input type="hidden" name="hiddenlists" value="4" />
					<input type="hidden" name="acyformname" value="formAcym55651" />
					<input type="hidden" name="acysubmode" value="widget_acym" />

                    				</form>
			</div>
		</div>
        </div>			</div>
			<div class="f-widget f-widget-3 last">
				<div id="exq_ppd_widget" class="widget widget_Exq_ppd"><div class="widget-wrap"><h3 class="widget-title">Please Help Support The Native News Online</h3></div><form class='Exq_ppd-form Exq_ppd_widgit' action='https://www.paypal.com/cgi-bin/webscr' method='post'style='background:white;'><p><input name='business' type='hidden'  value='accounting@indiancountrymedia.com'> <input name='cmd' type='hidden' value='_donations'></p><input name='currency_code' type='hidden' value='USD'> <p>Enter amount (USD)<br/> <input id='amount' class='no-margin' name='amount' pattern='[0-9]*' required='' type='text'><INPUT TYPE='hidden' NAME='return' value='http://nativenewsonline.net'><br></p><input name='lc' type='hidden' value='US'>
        <p><button id='exq_button' class='image-3'  name='submit' type='image'></button></p>
        </form></div>			</div>
			<div class="copyrights">
				<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://nativenewsonline.net/" title="American Indian News">Native News Online</a> Copyright &copy; 2020.</span>
<div class="top">Grand Rapids, Michigan
<a href="http://www.nativenewsonline.net/wp-admin">Login</a><br />
Email the Editor: <a href="mailto:levi@nativenewsonline.net?Subject=From Website">Levi Rickert [ levi@nativenewsonline.net ]</a>.&nbsp;<a href="#top" class="toplink"></a></div>
</div>
<!--end copyrights-->
			</div> 
		</div><!--.footer-widgets-->
	</div><!--.container-->
</footer><!--footer-->
</div><!--.main-container-->
	<script>
			var modal = document.getElementById('cfblb_modal');
		if(modal)
		{
				var span = document.getElementsByClassName("cfblb_close")[0];

				span.onclick = function() {
					modal.style.display = "none";
				}
				
				window.onclick = function(event) {
					if (event.target == modal) {
						modal.style.display = "none";
					}
				}
		}		
	</script>
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP2Social Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/compare" >WP2Social Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
<script type="text/javascript">
jQuery(document).ready(function($) {
	$("#rotator").cycle({ 
	    fx: 'fade',
	    timeout: 3000,
	    speed: 1000,
	    random: 1,	    
	    pause: 1,
	    fit: 1,
		//update april 27 2011 by chris grab -- added function to jquery to display image ALT as caption in parapraph
	    after: function() {
		    	
          }
	});

});
</script>

<link rel='stylesheet' id='style_acymailing_module-css'  href='https://nativenewsonline.net/wp-content/plugins/acymailing/media/css/module.min.css?v=6104&#038;ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/vendor/intl-tel-input/js/intlTelInput-jquery.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/nativenewsonline.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/latest-post-shortcode/assets/js/custom-pagination.js?ver=9.61'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.27.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/nativenewsonline.net\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/currents\/navajo-nation-adds-131-new-covid-19-cases-death-toll-stands-at-248\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.27.5'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/wp-cycle-plus-captions/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://nativenewsonline.net/wp-content/plugins/acymailing/media/js/module.min.js?v=6104&#038;ver=5.4.1'></script>
<script type='text/javascript'>
 var acymModule = [];
			acymModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,20}$/i;
			acymModule['NAMECAPTION'] = 'Name';
			acymModule['NAME_MISSING'] = 'Please enter your name';
			acymModule['EMAILCAPTION'] = 'Email';
			acymModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
			acymModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions / Privacy policy';
		
</script>
<script>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</script>
</body>
</html>